Undocking issues

  • Here is my problem, when I try undocking, the ship seems turning again and again before launch, I tried a few modifications with harpoints on the involved station, but the problem remains, any idea?

    SolarArch.ini section:

    Thanks by advance

    Best Regards


  • clearly a hardpoint problem where the hardpoints face into the wrong direction

    best is if you take hardcmp and take a look at a vanilla station so see how they have to be orientated

    Thanks a lot SWAT... And really sorry for this very late reply but I'm not online as often as I would want.

    I tried to modify hardpoints but nothing works. I have to precise that the concerned model have been resized using FL Model Tool, and the issue seems coming from this:
    Indeed, by resizing the *.cmp + *sur files, the *mat file is forgotten. All works fine if you scale x2 (or less) but more, the *mat file isn't adapted to the new size. The only solution I found is to use Milkshape 3D by using the 'scale' function in 'Tools'. It allows to resize the model as big as you want and adapt the mat file in consequences. The only thing to do after is to re-create the *sur file.

    Very Best Regards


  • the mat does not contain any size values at all

    Yes, except if the pictures extracted is 256x256, or 128x128, etc... Are you sure it has absolutely no incidences on models? Because as I already said, by rescaling models with Milkshape, all works well, by using FL Model Tool, I encounter problems and yes, I resize both *cmp and *sur files.