You are not logged in.

Please register in order to use all features of this site.

Demiguise

Private First Class

(10)

Date of registration: Feb 16th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

381

Monday, February 16th 2004, 3:08am

I have a prob... Some of these scripts wont work without beta version 1.2100000 and i cant find it. I clicked on that topic but it is prolly gone HELP!
Signature from »Demiguise«

IGx89

Apprentice

(10)

Date of registration: Feb 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

382

Wednesday, February 18th 2004, 11:05am

Thanks for pointing that out; I just fixed that beta link. For some reason, http://lancersreactor.org isn´t working; only http://www.lancersreactor.org!
Signature from »IGx89« ------------------------------------ Freelancer Mod Manager: newbies` dreams come true Belief in Jesus: the only way to Heaven

steve5113

Apprentice

(10)

Date of registration: Dec 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

383

Thursday, February 19th 2004, 7:27pm

Any one help, my mod crashed freelancer. I rebooted, unloaded the mod. Made some changes including ids change. Then when I tried to reload all I get is: Error: SHCopyFile failed (´C:Program FilesFreelancer Mod ManagermodsBounty HunterEXE
ameresources_new.dll´ to ´C:Program FilesMicrosoft GamesFreelancerEXE
ameresources_new.dll´) I restored backups but no go. I renamed the mod to see if that worked but same message came up. Is this the end of my mod?? S
Signature from »steve5113«

steve5113

Apprentice

(10)

Date of registration: Dec 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

384

Thursday, February 19th 2004, 9:22pm

I Sorted it and saved my dll. Thank goodness. This is what I enjoy about modding. The sweat and panic when it all goes wrong, I must be a maso or something. I can´t have rebooted in all the excitement. The dll was stuck in the FL directory. It remained active somehow, don´t understand it fully. I was just thinking the other day I hadn´t backed up my mod for a week or so, I try to be sensible, but this time I had left it longer than usual then, CRASH! Windows wouldn´t let me delete the dll, so I rebooted and the dll wasn´t in the FL directory when I went back to delete it. I´m going to have to read up on dll´s. The original fault was a simple ship package mistake, which I fixed and now everything is fine. S
Signature from »steve5113«

Makaan

Private First Class

(10)

Date of registration: Feb 23rd 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

385

Monday, February 23rd 2004, 11:56pm

hey um could ya add a money mod so that you can easily test the mods that need larger sums of cash to buy the ships/equipment? say something like the speed mod where you can pick how much money you want to start out with. Edited by - makaan on 2/23/2004 11:59:43 PM
Signature from »Makaan«

s0le*

Private First Class

(10)

Date of registration: Mar 10th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

386

Wednesday, March 10th 2004, 8:12pm

mmmm can soem 1 please get titan mod going plzz :´( i love titans >_< but i have never got it wrkn :s
Signature from »s0le*«

bane

Private First Class

(10)

Date of registration: Mar 11th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

387

Thursday, March 11th 2004, 6:10am

i get the message Error: problem activating ´Advanced Beam Weapon Mod´ on test run Error: Unable to find a dest in ´C:Program FilesMicrosoft GamesFreelancerdatafxeam_effects.ini´ on almost all the mods i try to activate. any ideas? Edited by - Bane on 3/11/2004 6:21:58 AM
Signature from »bane«

IGx89

Apprentice

(10)

Date of registration: Feb 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

388

Thursday, March 11th 2004, 7:39am

Makaan: Someone recently released a mod that does just that <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> sOle*: Why won´t they work? Is there any error message in the log window? bane: Try doing &quot;Tools/Restore Backups&quot;, and if that doesn´t work re-install Freelancer.
Signature from »IGx89« ------------------------------------ Freelancer Mod Manager: newbies` dreams come true Belief in Jesus: the only way to Heaven

Kazurik

Private First Class

(10)

Date of registration: Mar 18th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

389

Thursday, March 18th 2004, 3:21am

Ok i have a problem i can not start up my favorite mod (Rheinlad Gunship) as it complains about a username and password being wrong when ever i start Freelancer.. even if i deactivate all mods it gets this. I read the reames and it talks about a folder in my games and all that... but that doesnt exist on my computer. So how do i fix this?!
Signature from »Kazurik«

IGx89

Apprentice

(10)

Date of registration: Feb 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

390

Friday, March 19th 2004, 7:59am

Try &quot;Tools/Restore Backups&quot; and see if that helps. If it doesn´t, re-installing Freelancer should do the trick. I´ve gotten similar reports in the past about a username/password error, but have no idea what causes it - why would the game ask for a username and password in the first place? <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle> ------------------------------------ <A href=´http://lancersreactor.org/t/forum/topic.asp?Topic_ID=10016&amp;Forum_ID=30´ Target=_Blank>Freelancer Mod Manager</a>: newbies´ dreams come true Belief in <A href=´http://www.greatcom.org/resources/whoisjesusorig/´ Target=_Blank>Jesus</a>: the only way to Heaven
Signature from »IGx89« ------------------------------------ Freelancer Mod Manager: newbies` dreams come true Belief in Jesus: the only way to Heaven

IGx89

Apprentice

(10)

Date of registration: Feb 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

391

Wednesday, April 7th 2004, 7:53pm

FLMM v1.3 released!
Signature from »IGx89« ------------------------------------ Freelancer Mod Manager: newbies` dreams come true Belief in Jesus: the only way to Heaven

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link