You are not logged in.

Please register in order to use all features of this site.

alpha-Leader

Gunnery Sergeant

(10)

  • "alpha-Leader" started this thread

Posts: 728

Activitypoints: 3,850

Date of registration: Dec 4th 2008

Reputation modifier: 7

Level: 42 [?]

Experience: 2,558,642

Next Level: 3,025,107

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

1

Wednesday, March 24th 2004, 5:51am

You need to clarify. Crashing to desktop is different then getting kicked for cheating. Crashing is a more Serious problem with the ship usally and kicking can be an unknown cargo that comes in the ship packet that contains weaps shields ETC.

alpha-Leader

Gunnery Sergeant

(10)

  • "alpha-Leader" started this thread

Posts: 728

Activitypoints: 3,850

Date of registration: Dec 4th 2008

Reputation modifier: 7

Level: 42 [?]

Experience: 2,558,642

Next Level: 3,025,107

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

2

Wednesday, March 24th 2004, 9:24am

I am not but the planet killer kicks you. Jabba in the modding community there is a big difference to correct. If its an ukown cargo then go into the inis and delete the pack or fix the pack. in a crash you have to check all of your inis to try and figure out what is causing it.

Posts: 34

Activitypoints: 175

Date of registration: Feb 21st 2004

Reputation modifier: 9

Level: 28 [?]

Experience: 178,916

Next Level: 195,661

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

3

Wednesday, March 24th 2004, 9:26am

Earth, Mars, Slave 1, Cheater kick, Bought 99 cardamine on mars, kicked on launch, possibly the cargo is false? Hadum, Zahadum, Scorpion, No crash, The scorpion ship will not do a cut engine (press z)combat move. Scorpion ship´s info card is incorrect, Cargo size different. Scorpion cant dock correctly at sangaly LSF base in omnicron alpha, goes into docking sequence and Stuck on side of the docking opening. Large ships like vorlon PK and whitestar wont dock the tradelane correctly, they get stuck on one side. Ship off center? PK and omega flips when hit, incorrect physics. Hadum, Zahadum, slave 1, no crash. Friendly with shadows, but when nomad attacks, the shadow turns hostile. This only happen on this char.
Signature from »Boba~Fett« How do you like yours served? In the coldness of space or in carbonite?

smeghead_2

Private First Class

(10)

Date of registration: Jan 22nd 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

4

Tuesday, April 6th 2004, 5:29am

omega 11, jumphole to hiigara, dromedary, entered JH then dropped to desktop hiigara, tradelane to kuun-laan, dromedary, was about to enter tradelane and was dropped to desktop hiigara, open space, dromedary, flying to network dropped to desktop the two instances in hiigara seem to be time related was in system for maybe 30 secs before crashing to desktop will try bugfix When did I realise I was god, well I was praying and I realised I was Talking to Myself
Signature from »smeghead_2« When did I realise I was god, well I was praying and I realised I was Talking to Myself

Posts: 34

Activitypoints: 175

Date of registration: Feb 21st 2004

Reputation modifier: 9

Level: 28 [?]

Experience: 178,916

Next Level: 195,661

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

5

Wednesday, April 7th 2004, 9:24pm

Old problem. I cant see some of the modded ships. I can see the ships when i play it but not when i encounter others: Shadow Crab, Fighter, scout, Federation defiant, Earth alliance Badgers, Whitestars, Vorlon fighters, omega cruisers...etc more I tried another mod called TIE universe and the same thing happens. Any idea whats going on? How do you like yours served? In the coldness of space or in carbonite?
Signature from »Boba~Fett« How do you like yours served? In the coldness of space or in carbonite?

STG-1900

Private First Class

(10)

Date of registration: Mar 17th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

6

Saturday, April 17th 2004, 4:27am

I have had the same problem as Boba, i have even seen a planet missing, i could target it but not see it, it was in the saturn system, one ef the moons called somthing with Di(somthing) I cant remember it, but it was there becaurse i could bump into it <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> &quot;Who is the biggest fool; the fool himself or the one who follows him?&quot; - Obi-Wan Kenobi - A New Hope - Star Wars
Signature from »STG-1900« Who is the biggest fool; the fool himself or the one who follows him? - Obi-Wan Kenobi - A New Hope - Star Wars

ASF-Dude

Private First Class

(10)

Date of registration: Apr 17th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

7

Saturday, April 17th 2004, 10:53pm

ummmm.........The new mod or the old one?
Signature from »ASF-Dude«

Reptile

Private First Class

(10)

Posts: 118

Activitypoints: 620

Date of registration: May 30th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 393,767

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

8

Sunday, April 18th 2004, 1:22pm

Can not dock at Minbar planet any ship big ones and small ones Ship keeps going round in circles. This is a real pain because I was after sharlin. The newer accounts I have created are a real pain because I keep geting kicked out when I try to buy ships like the crab or whitestar but my old accounts can buy any ship real strange?? Tried to buy that Tloth in Narn and got kicked out Some players see that Tloth for about 3 mill I see it for about 11 mil Funny as in the sp game i can buy any ship including Tloth

Posts: 34

Activitypoints: 175

Date of registration: Feb 21st 2004

Reputation modifier: 9

Level: 28 [?]

Experience: 178,916

Next Level: 195,661

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

9

Sunday, April 18th 2004, 2:29pm

Well from the sound of it Reptile, you still havent updated your game correctly. How do you like yours served? In the coldness of space or in carbonite?
Signature from »Boba~Fett« How do you like yours served? In the coldness of space or in carbonite?

jasdubayou

Private First Class

(10)

Date of registration: Sep 9th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

10

Monday, September 20th 2004, 2:41am

Running WTS 2.1 with 2.2 patch installed all systems, anywhere, custom ships, but not freelancer ships. No ship textures/skins There are lots of other people with this bug [dubbed &quot;phantom bug&quot;, where custom WTS ships are white or invisible (except for mounted equipment and weapons), while the original FL ships will appear fine. I´ve reinstalled Freelancer, SDK, WTS 2.1, and the 2.2 patch - but i still have the same problem. WTS is a rockin mod crabtree, it´s just a shame to have the ship skin artwork completely messed up by a bug. sorry if there is a fix for this, but i haven´t seen a solution in the forums. Edited by - jasdubayou on 9/20/2004 1:43:31 AM Edited by - jasdubayou on 9/20/2004 1:44:24 AM
Signature from »jasdubayou«

jasdubayou

Private First Class

(10)

Date of registration: Sep 9th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

11

Wednesday, September 29th 2004, 3:22pm

***FIXED*** The phantom bug that i posted about just above has been fixed. Turns out it was my gfx card (although why only this and one other mod - and for only some ships i have no idea...). So if you have this problem - update your gfx drivers!!!! (and perhaps do a clean install of FL, SDK, and WTS)
Signature from »jasdubayou«

Richardson

Apprentice

(10)

Date of registration: Jul 5th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

12

Friday, October 29th 2004, 4:51pm

Phantom bug here on some new ships. Most, in fact, okay, every single new ship I have seen is invisible, except for the ones I´m flying. Version 2.4 Other than that, no problems noted. Captain of the Kep Salu Trekkie and proud of it!
Signature from »Richardson« Captain of the Kep Salu Trekkie and proud of it! Agiera headmanager

Predator

Private First Class

(10)

Date of registration: Dec 3rd 2003

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

13

Friday, October 29th 2004, 7:23pm

Hi Crabtree, I sent you an E-mail but you did not respond so I will post this problem here. Advanced Eagle causes people to be kicked for cheating every time they launch. I tried this on Cyborgs WTS 2.4 server multiple times. I even tried launching without anything mounted same result kicked for cheating. Also Cyborg sent you an E-mail pertaining to Admin ships and Clan ships, Please if you can respond it would be greatly appreciated, Thanks in advance :-)
Signature from »Predator«

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link