You are not logged in.

Please register in order to use all features of this site.

Posts: 17

Activitypoints: 85

Date of registration: Jan 13th 2004

Reputation modifier: 9

Level: 25 [?]

Experience: 92,180

Next Level: 100,000

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

21

Thursday, January 15th 2004, 7:48pm

Okay - i beleve you BUT In 2 day the same error is STRANGE and therefore better to take an another server i think !!!! And THAT ERROR what i have is to strange dat you are not evrething has be tested so as online testing over the internet self. Greetings Nobody
Signature from »SirRonald_NL« Dutch male - 45 - living in the the Netherlands - SF_fan but not an trekkie - i feel me an Terraan and not "Duth".

Colt45

Private First Class

(10)

Date of registration: Jan 17th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

22

Sunday, January 18th 2004, 8:32am

Do we have to use the mod on the Terra Empire Mod Main Server? Or can we run it on our own server? Cause I just might want to do that...
Signature from »Colt45« Some Kill to live I live to Kill...

Quickshot14

Apprentice

(10)

  • "Quickshot14" started this thread

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

23

Sunday, January 18th 2004, 9:40am

Of course you can use it on your own server, in fact we encouring anyone who is running the mod on there own server they can submit there server information to us so we can let others know theres another place to play. The main server is provided as a convenice and standard place for people to play and check out the mod. James "Quickshot14" Greenwood<br> QSD (Quickshot14´s Domain http://qsd.rgprod.net)<br> Also Home of QFL & QWC (Quickshot´s Freelancer & Warcraft 3 Site)
Signature from »Quickshot14« James "Quickshot14" Greenwood QSD (Quickshot14`s Domain http://qsd.xpi.org.uk) Home of QFL & QWC And Quicks Mix Radio

Scythe

Private

(10)

Posts: 11

Activitypoints: 55

Date of registration: Feb 27th 2009

Reputation modifier: 4

Level: 22 [?]

Experience: 39,050

Next Level: 49,025

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

24

Tuesday, January 20th 2004, 4:36pm

replying to my earlier post, my login works now <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> thanks quickshot. I´ll start downloading asap with my slooooooowwwww dialup <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle>

Durbanites

Private First Class

(10)

Date of registration: Jan 21st 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

25

Wednesday, January 21st 2004, 1:29pm

Hiya Quickshot14, have registered to your website so i can access the downloads to get this mod expansion and have not received a conformation email regarding my account. Also tried the download link (the right link yes, hehe) and gettin server admin busy or down. Any help advice would be appreciated, Thx ain advance Durbanites
Signature from »Durbanites«

StarNova

Apprentice

(10)

Date of registration: Mar 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

26

Thursday, January 22nd 2004, 3:58am

This is crap. I registered and get the auth link and activate my account and get to the download page where the mod is located and I get this error message. Quickshot14´s Domain: Access Denied You are trying to access a restricted area. We are Sorry, but this section of our site is for Registered Users Only.
Signature from »StarNova«

Quickshot14

Apprentice

(10)

  • "Quickshot14" started this thread

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

27

Thursday, January 22nd 2004, 9:10am

StarNova please email me your username and email *same used to register* so I can fix this, it´s a rare occurnce and your must first, complelty log out, and clear your cookies. Try again look to see after your login on the my accounts screen it should say User: Online if it says User: Offline after doing the steps I said email me, and completly log out. I will then procede to delete and re-create your account and email you back. It will then work. Its seems to be a rare occuronnce *about 1 in every 100 members or more* and thats the only way I know to fix it. Rember please if you have trouble with logining in and such on QSD please email them to me, thank you. James &quot;Quickshot14&quot; Greenwood&lt;br&gt; QSD (Quickshot14´s Domain http://qsd.rgprod.net)&lt;br&gt; Also Home of QFL &amp; QWC (Quickshot´s Freelancer &amp; Warcraft 3 Site)
Signature from »Quickshot14« James "Quickshot14" Greenwood QSD (Quickshot14`s Domain http://qsd.xpi.org.uk) Home of QFL & QWC And Quicks Mix Radio

Posts: 17

Activitypoints: 85

Date of registration: Jan 13th 2004

Reputation modifier: 9

Level: 25 [?]

Experience: 92,180

Next Level: 100,000

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

28

Saturday, January 24th 2004, 2:40am

This is an mailing to Quickshot 14. I have to on this day problems whit this mod, if i gaming its al okay. BUT The next day i want to play - logged in - launched to space - and then the connection is broken - i must logged in again - i read the message that i was banned. This is silly - olso the answer of quickshot - and becouse that i have the quistion olso sending to the programmers of the ioncross_server and this is his answer. ----------------------------------------------------------- Hello, That definately sounds like a problem with FLSO, it can be sensitive when using it on modified servers, especially if the server operator has not properly updated their gamedata files which FLSO uses to determine if the players have valid equipment on their ships. For example, if the mod has a new gun and that gun isn´t defined in the gamedata files used by FLSO when you launch with that gun in or on your ship it will think you´re cheating and auto ban your character. I´m not the FLSO developer though, that would be JoeBoomz, if you need help with FLSO you can reach him and other server operators using his software on his forum at: http://www.fiik.net/cgi-bin/blah/main/Blah.pl? Hope that helps, Keith (Victor) --------------------------------------------------------- And there qhe MOD is an BETA_version and not final i think that this is the problem. Olso the attitude of quickshot is for me silly and stupidity, if there is an problem you must nut saying the problem is the ioncross_server but YOU are the problem that can not handle a BUG, that therfor it is an BETA_mod so ...... NOBODY_NL
Signature from »SirRonald_NL« Dutch male - 45 - living in the the Netherlands - SF_fan but not an trekkie - i feel me an Terraan and not "Duth".

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

29

Monday, January 26th 2004, 6:02pm

Hi - this is the error-log of FL DataStorm v3.1 with ur mod... Error Logfile =================== --- Error in FL-MOD-File: e:ProgrammeMicrosoft GamesFreelancerdataequipmentst_good.ini Cant add to Database (cause of allready exist): [Good nickname=shield01_mark04_fr_aci equipment=shield01_mark04_fr_aci category=equipment price=30000 item_icon=equipmentmodelscommodities
n_iconsEQUIPICON_shieldgen.3db combinable=false ids_name=590847 ids_info=591847 shop_archetype=equipmentmodelsstli_refractor_shield.3db material_library=equipmentmodelsli_equip.mat ---. --- Error in FL-MOD-File: e:ProgrammeMicrosoft GamesFreelancerdatauniverseSystemsLINACLINAC.ini Cant add to Database (cause of allready exist): [Object nickname = LINAC_Trade_Lane_Ring_01_9 ids_name =260920 pos =35300, 0, 3000 rotate =0, 60, 0 Archetype = Trade_Lane_Ring ids_info =66170 prev_ring = LINAC_Trade_Lane_Ring_01_8 next_ring = LINAC_Trade_Lane_Ring_01_10 behavior = NOTHING reputation = co_aci_grp difficulty_level =2 loadout = trade_lane_ring pilot = pilot_solar_easy ---. FL-MOD-ERROR Searching target Tradelane &lt;Br04_Trade_Lane_Ring_new_13&gt; for &lt;Br04_Trade_Lane_Ring_new_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;Iw05_Trade_Lane_Ring_new_13&gt; for &lt;Iw05_Trade_Lane_Ring_new_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_02_14&gt; for &lt;LINAC_Trade_Lane_Ring_02_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_03_15&gt; for &lt;LINAC_Trade_Lane_Ring_03_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_01_12&gt; for &lt;LINAC_Trade_Lane_Ring_01_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_05_11&gt; for &lt;LINAC_Trade_Lane_Ring_05_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_04_9&gt; for &lt;LINAC_Trade_Lane_Ring_04_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_06_11&gt; for &lt;LINAC_Trade_Lane_Ring_06_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_10_19&gt; for &lt;LINAC_Trade_Lane_Ring_10_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_07_19&gt; for &lt;LINAC_Trade_Lane_Ring_07_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_08_10&gt; for &lt;LINAC_Trade_Lane_Ring_08_1&gt; FL-MOD-ERROR Searching target Tradelane &lt;LINAC_Trade_Lane_Ring_09_11&gt; for &lt;LINAC_Trade_Lane_Ring_09_1&gt; Guss this may help to make it better <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Dazzla99

Apprentice

(10)

Date of registration: Sep 27th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

30

Thursday, February 26th 2004, 12:00pm

Hi qsd hope all is well i was glad to run the server for you when you needed it hope its still going stong 4 u m8 take care bud and keep making the mods ps. loved it when my name was in the credits thx for that one m8 cyas I never tell the truth but that was a lie
Signature from »Dazzla99« I never tell the truth but that was a lie

    Greece

Posts: 40

Activitypoints: 200

Date of registration: Oct 29th 2003

Reputation modifier: 9

Level: 29 [?]

Experience: 219,943

Next Level: 242,754

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

31

Sunday, March 7th 2004, 1:31pm

@ Quickshot14 Is any difference between todays issue and the two months old mod of yours ? I have already played it
Signature from »iniochos«

Quickshot14

Apprentice

(10)

  • "Quickshot14" started this thread

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

32

Sunday, March 7th 2004, 7:56pm

Nope theres no diffrence it´s just finnaly BP has gotten up for download on LR so you can get it somewhere besides my site. Hope that clears that up. James &quot;Quickshot14&quot; Greenwood&lt;br&gt; QSD (Quickshot14´s Domain http://qsd.rgprod.net)&lt;br&gt; Also Home of QFL &amp; QWC (Quickshot´s Freelancer &amp; Warcraft 3 Site)
Signature from »Quickshot14« James "Quickshot14" Greenwood QSD (Quickshot14`s Domain http://qsd.xpi.org.uk) Home of QFL & QWC And Quicks Mix Radio

    Greece

Posts: 40

Activitypoints: 200

Date of registration: Oct 29th 2003

Reputation modifier: 9

Level: 29 [?]

Experience: 219,943

Next Level: 242,754

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

33

Sunday, March 7th 2004, 9:41pm

Thanks man
Signature from »iniochos«

Ragabash

Private First Class

(10)

Date of registration: Dec 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

34

Wednesday, March 10th 2004, 2:17pm

HEY quickshot Nice work on the ACI and thier system HOwever, TWO bugs 1 planet Jommak crashs the sp game and jommak station crashs the sp game to windows. Oh ya Alaska gate also in sp crashes to windows. Are there any unique ships or are they all re-skins? I love this mod it is the right amount of difficulty that keeps me interested. Keep it like this cause I tried FLrebalance and found it annoying cause it was so difficult to do even one battle. You did it right and I love it. One last thing , are any Cap ships buyable cause I am a big ship junkie?! Thanks Ragabash
Signature from »Ragabash«

marc___1

Apprentice

(10)

Date of registration: Feb 29th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

35

Wednesday, March 10th 2004, 9:53pm

as far as i know none of the capships are flyable and the new ACI ships are reskins of other ones with different stats both the fighters are modeled off the Eagle (or hawk?) the fatboy is from the rhineland humpback and the backbone is from the border world freighter i think
Signature from »marc___1«

warrior17

Apprentice

(10)

Date of registration: Apr 25th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

36

Thursday, April 29th 2004, 9:52pm

wish i could have gotten this mod to even activate. sounds kinda fun but at the same time ive heard it was kinda weird though. no offince, but just wondering does anyone know how to get it to work. because ive tryed redownloading it and that didnt work, i tryed reinstalling the flmm and also fl itself. which totaly messed my laptop up. lost more hd space then i should have though. but ya, it would come up and say some error and then crash flmm. anyone haveing the same problem just wondering. not meaning to sound like iam critisizeing or anything, i just wanna be able to take the mod for a spin sometime. lol
Signature from »warrior17«

550533

Private First Class

(10)

Date of registration: Oct 9th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

37

Saturday, October 9th 2004, 8:57am

Cool!!!
Signature from »550533« Cool

Shaman

Private First Class

(10)

Date of registration: Nov 18th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

38

Tuesday, February 1st 2005, 9:06pm

Good Mod Quickshot!!!! I had no trouble with the download of the mod, all went smoothly. I had trouble getting on the TERRA server, so I set up on my home Lan to play MP. Again, no problems. In a bit over 5 hours game play, other than some of the previously noted bugs and a couple others, occasional CTD in free flight and I couldn´t dock my ´Bone´ at Freeport 6, Nago was Ok and so was the other station in the asteroids. For those of you having trouble here´s my setup: AMD XP 3200+; 1 gig ram; ATI 9600 ATI video; running on a cheapo Soyo MB. Clean load of Freelancer SDK 1.3 TE Mod FLSOv5 on the server end. I don´t have any new data files, but FLSO is running fine, limited to changing money ,location in orig FL space, and rep. Mo Latuh Shaman I´m in my own world, but that´s ok, they all know me here.
Signature from »Shaman« Shaman I`m in my own world, but that`s ok, everybody knows me here.

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link