You are not logged in.

Please register in order to use all features of this site.

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,339,404

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

1

Tuesday, March 1st 2005, 3:03pm

Did you install it there or copy it there? The SDK installer does not make a folder name like that.
Signature from »Louva-Deus« Old dog. New tricks.

Beta-5

Apprentice

(10)

Date of registration: Feb 18th 2005

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

2

Tuesday, March 1st 2005, 3:55pm

I think installed it wrong Hold on..... NO! I installed it in the DATA folder and it still has a seperate folder! Does it overight the main files in the DATA folder when you edit the SDK even though its is seperate??? O.k i just moved it INTO the data folder. it comes up on the bottom as a folder but its still at least in data now amd i ok?? -DATA * * * * Freelancer-sdkv1.3 Edited by - Beta-5 on 3/1/2005 4:30:50 PM Edited by - Beta-5 on 3/1/2005 4:32:45 PM Edited by - Beta-5 on 3/1/2005 4:34:22 PM Edited by - Beta-5 on 3/1/2005 4:36:28 PM Edited by - Beta-5 on 3/1/2005 4:37:36 PM
Signature from »Beta-5« Beta-5 Out (For now;))

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,339,404

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

3

Saturday, March 5th 2005, 10:10pm

Wait.. what file is in the Freelancer-sdkv1.3 folder? If it is an .exe file then please run that. I keep forgetting that Lancer´s doesn´t post exe files without zipping them up.
Signature from »Louva-Deus« Old dog. New tricks.

Beta-5

Apprentice

(10)

Date of registration: Feb 18th 2005

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

4

Sunday, March 6th 2005, 7:47pm

Ok to Re-say what i just said.... 1) un-zipped 2) installed with auto selected folder 3) it installed with seperated folder so i moved ot INTO the data folder. 4) at the bottom of "opended" data folder there is a folder that says freelancer sdk-v.1.3 5) when cliking on it it brings up all the normall ini. files BUT there are the un-sdk files stil at the top of the data folder so skd is like a COPY of the files (just decoded) where ever i put it! it does not replace antithing!!! it does not re-write the data folder to an De-coded data folderdata folder.!!! (AHHHHHH i hate this computer stufff!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!)
Signature from »Beta-5« Beta-5 Out (For now;))

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,339,404

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

5

Friday, March 11th 2005, 9:57am

I can´t help you. The purpose of the installer was to make it so anyone could get the SDK installed properly. You even got the FLE installer to work and it´s the same one used for the SDK. Yet somehow you have managed to mess it up. The only thing I can suggest is that you download the SDK again from my website (not Lancers) and try again. Edited by - Louva-Deus on 3/11/2005 10:03:02 AM
Signature from »Louva-Deus« Old dog. New tricks.

Beta-5

Apprentice

(10)

Date of registration: Feb 18th 2005

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

6

Friday, March 11th 2005, 6:18pm

O.K Thanks for your help<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>
Signature from »Beta-5« Beta-5 Out (For now;))

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link