You are not logged in.

Please register in order to use all features of this site.

Strail

Private First Class

(10)

  • "Strail" started this thread

Posts: 108

Activitypoints: 610

Date of registration: Nov 26th 2008

Reputation modifier: 5

Level: 32 [?]

Experience: 390,452

Next Level: 453,790

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

1

Thursday, August 25th 2005, 5:33pm

Hi Buck, ERROR: cannot create_instance(). Archetype (0xbcc74b87) has no file assigned this is the entry in the Engine_equip ini and engine_good ini for ge_be_engine_01 The other one is not a native FL one, it will be one of your modded entries. I think the entries you get on your screen (last part of your post) are caused on the console when the server pc is also being used as a player. i.e. both a player and the server are being used on the same pc. This doesnt happen when the pc is only used by the server. Hope that makes sense.

Buck

Apprentice

(10)

Date of registration: Dec 28th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

2

Friday, August 26th 2005, 6:34am

Hey Strail, thx for the assist, again. I never use the server for playing, it is purely a server Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk
Signature from »Buck« Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk

Strail

Private First Class

(10)

  • "Strail" started this thread

Posts: 108

Activitypoints: 610

Date of registration: Nov 26th 2008

Reputation modifier: 5

Level: 32 [?]

Experience: 390,452

Next Level: 453,790

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

3

Friday, August 26th 2005, 9:52am

Oh, sorry about that Buck, I must have that wrong then.

Date of registration: Jul 23rd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

4

Friday, August 26th 2005, 10:31am

it could just be the server monitering the player, like he suggested. Seems perfectly plausable, and since, again, they are green, they seem to be harmless, so i wouldn´t bother about them

Buck

Apprentice

(10)

Date of registration: Dec 28th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

5

Friday, August 26th 2005, 11:59am

it´s that darned archetype failure that´s bugging me, can´t find it for love nor money :-( Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk
Signature from »Buck« Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk

Date of registration: Jul 23rd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

6

Friday, August 26th 2005, 12:24pm

i get that sometimes to. Hell, tons of people are posting about that stupid archetype error. Wonder if its the same one...

Strail

Private First Class

(10)

  • "Strail" started this thread

Posts: 108

Activitypoints: 610

Date of registration: Nov 26th 2008

Reputation modifier: 5

Level: 32 [?]

Experience: 390,452

Next Level: 453,790

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

7

Friday, August 26th 2005, 3:42pm

Hi Buck, I ran it through your 2.3.1 version of the mod and still cant find it. So I guess its something you have added after that, this might shorten the posibilities down for you? Uhm, U2U me on the "Admins" forum if you want me to take a look at your mod files.

Buck

Apprentice

(10)

Date of registration: Dec 28th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

8

Saturday, August 27th 2005, 4:07am

I am now on v2.53 I have added more stuff and it is since this that I am getting this error. I have added sellable engines scanner and tractors, it´s prpbably one of them. I´m pretty sure that it´s something being referenced somewhere that I probably took out so freelancer is looking for it in it´s DB and cannot find it. This is why I cannot generate the hash code from the items I have created. It´s not a problem cos the mod is very stable and doesn´t crash even with this error, but I would like to get rid of it. The mod is available from my website if you want to take a look at it Strail, thx again. Oh, on another note, the scanners and tractors do not work at the range I have set them to. I have one at 5000 but it only works at the range of the standard ones, any ideas? Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk
Signature from »Buck« Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk

harrier

Apprentice

(10)

Date of registration: May 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

9

Saturday, August 27th 2005, 11:43pm

*sigh*.., In the last few weeks there have been numerous threads on server errors.. I have offered to sticky one (without any comment), so that ppl can go there to look if there is a problem similar to theirs, why is it that instead of looking and posting in an error thread that they start a new one... It may be I have to start locking some so ppl get the message.. There are two types of archetype errors.. one where you change something on a standard Freelancer item and it goes wonky... these are easy to identify.. as the hashcodes are already known The second type is one where you create a new item and stuff up somewhere and it goes wonky..it could be a scanner, engine, ship, weapon etc.. Then there are two ways to find it.. create your own database.. and use that.. or.. WATCH the console.. most times even not knowing what the item is as freelancer spawns ships etc.. the error code will appear on the screen.. now it still can take some detective work to find.. or you can run accushot´ s FLScan which can also help.. Now what do I do with these threads that keep popping up.. hmmm? Harrier Edited by - harrier on 8/27/2005 10:45:57 PM
Signature from »harrier« Retreat[!][!] ---- I`m too badly messed up now[!][!]

Buck

Apprentice

(10)

Date of registration: Dec 28th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

10

Sunday, August 28th 2005, 5:30am

Sorry harrier, I was hoping that someone may have found a way to reverse those codes back into their original text format. you can delete this thread and it won´t happen again by my hand. regards Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk
Signature from »Buck« Buck Rogers Server Admin Colours Elite UK www.colourselite.co.uk

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link