You are not logged in.

Please register in order to use all features of this site.

Duxy

Private First Class

(10)

Date of registration: Apr 29th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

181

Friday, April 29th 2005, 12:48am

Hey Guys Im not sure if anyone has already said anything bout this and i really dnt wanna look thru so yea... I hav made a few diff ships and everytime wen i put them into freelancer they are really small. so i hav ten guns sticking out of nowhere. Can anyone help and say wat im doing wrong?
Signature from »Duxy«

AluminumHaste

Private First Class

(10)

Posts: 141

Activitypoints: 790

Date of registration: Jan 28th 2009

Reputation modifier: 4

Level: 33 [?]

Experience: 500,770

Next Level: 555,345

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

182

Wednesday, June 1st 2005, 1:44pm

When you go to export your ship in MilkShape you need to scale it by like 25-30. It´ll be huge but it´ll look right in freelancer. Another easier way to do it is to use FLModelTool. It can resize .sur files to fit your ship and everything. You can also use it to resize your ship without having to re-export it. Good luck.

={MG}=damocles

Private First Class

(10)

Date of registration: Dec 25th 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

183

Sunday, July 3rd 2005, 12:41am

my real problem with custom ships is this, u fire a cball at them and they take like half the damage of a normal ship with the same armor, is this due to collision zones and is there a fix? ty damo
Signature from »={MG}=damocles«

DancingZombies

Private First Class

(10)

Date of registration: Jul 8th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

184

Friday, July 8th 2005, 3:21pm

Er... I´ve been having some problems. I have that invisible ship problem, and... I don´t know what to do. It´s no Dc_Type or whatever problem, I can see the hardpoints (guns) where they should be meaning it´s the right size, and the LOD range is 0, 2000. I don´t know if it´s a texture problem, but I flipped it vertically like I was supposed to... And the problem definitely isn´t where all the outside triangles show up black. Can anyone help me here? Graaaagh!!!
Signature from »DancingZombies« Graaaagh!!!

twistedanimator

Private First Class

(10)

Date of registration: Jul 13th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

185

Wednesday, July 13th 2005, 9:12am

Hey, Im a 3d animator, and I would dig to model sum cool ships for the game, im busy reading the existing tuts and it looks easy enough, hopefully milkshape or whatever can import popular 3d formats like autocad dwg or 3ds or stuff. If it does I can make AWESOME ships coz I built some already for another game im woring on. Interesting question, regarding taking existing battleships and making them playable, does anyone know how? If not Im sure I can make a reasonable simulacrum of the originals, or a slightly smaller more stylish version?
Signature from »twistedanimator«

ElDeano

Private First Class

(10)

Date of registration: Jul 31st 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

186

Tuesday, August 2nd 2005, 3:47am

Hi just getting into making a ship and have read all the info just wanna know where can i get the program to make one is would be much appreceated Zino#86
Signature from »ElDeano« Zino#86

fella

Private First Class

(10)

Date of registration: Aug 20th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

187

Saturday, August 20th 2005, 5:09am

i have folowed your directions and my ship that i have spent weeks on will not go into the game.....no crashes nothing but normal freelancer....it is as though shiparch.ini isn´t even getting edited....and no it is not readonly. i am totaly lost...please i realy want help....! my email is kable@swiftdsl.com.au
Signature from »fella« n/a

Aquatayne

Private First Class

(10)

Date of registration: Apr 14th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

188

Sunday, September 25th 2005, 4:51am

how do u copy triangles?
Signature from »Aquatayne«

sandiegospork

Private First Class

(10)

Date of registration: Oct 4th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

189

Tuesday, October 4th 2005, 3:22pm

How many polys is a good count for a new ship? _-=5p0rK=-_
Signature from »sandiegospork« _-=5p0rK=-_

sandiegospork

Private First Class

(10)

Date of registration: Oct 4th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

190

Tuesday, October 4th 2005, 6:04pm

My model right now has 5,129 faces. I figure that sounds OK, but I don´t know what FL is optimized for, or what it´s max is. _-=5p0rK=-_
Signature from »sandiegospork« _-=5p0rK=-_

harrier

Apprentice

(10)

Date of registration: May 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

191

Tuesday, October 4th 2005, 11:33pm

sandiegospork, This has been done to death elsewhere.. but around 2 - 3000 or lower is cool for a fighter.. 5,000 should not be too much of a problem.. above than it comes down to more polys = less ships, less polys = more ships.. High polycounts should be avoided.. but Freelancer can render them, what you have to take into consideration is that all the equipment hanging off the ship, ai and npc ships and weapons, planets, bases, debris, asteroids etc... all add up, The lower that you can keep polycounts the better, build the detail into the texture not the model.. Harrier
Signature from »harrier« Retreat[!][!] ---- I`m too badly messed up now[!][!]

sandiegospork

Private First Class

(10)

Date of registration: Oct 4th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

192

Wednesday, October 5th 2005, 2:36pm

Thanks Harrier. I know it had been answered elsewhere, as I´d seen the answer before, but when I went and spent an hour sifting through forums to find it, I just didn´t see it. Thanks again for answering me though! I think I´m gonna go find a way to drop my poly count a bit, and then post it in the works in progress board. _-=5p0rK=-_
Signature from »sandiegospork« _-=5p0rK=-_

-DTX-

Private

(10)

Date of registration: Mar 3rd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

193

Wednesday, October 5th 2005, 3:15pm

i have this cute lil problem... i think my CMP model isnt recognizing my MAT file... <img src=´http://dtx.gag-studios.net/my-prob.JPG ´> anything i should edit on the model you didnt tell yet? or is my whole system F***d up? edit: yes, i did use only 1 texture for the whole model Edited by - -DTX- on 10/5/2005 2:17:07 PM
Signature from »-DTX-« ___________________________ i can only say im good, nothing more...

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link