You are not logged in.

Please register in order to use all features of this site.

Recusant

Apprentice

(10)

  • "Recusant" started this thread

Date of registration: Feb 8th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

1

Monday, May 12th 2003, 4:38pm

First off, welcome to TLR!! For a mod that removes the SP storyline go <A href=´http://www.lancersreactor.org/t/download/download.asp?id=102´ Target=_Blank>here</a> otherwise i think you can open a MP server on a local connection and reduce access to one, that way you get the FL universe to explore but no story. (BTW you might wanna check older messages on this forum before posting in future i´m sure we´ve had this question asked many a time)
Signature from »Recusant« ---------------------------------------- I am the signature virus! Copy me into your signature so that I can take over the world! Moohahahee! [img=http://www.anchoredbygrace.com/smileys/dance2.gif][

ExecutionerFive

Private First Class

(10)

Date of registration: May 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

2

Monday, May 12th 2003, 5:10pm

Thanks <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>. I´ve tried running the server app and then starting up Freelancer--but the game never sees the server I´ve just started <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle>.
Signature from »ExecutionerFive«

Paksman

Apprentice

(10)

Date of registration: Apr 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

3

Monday, May 12th 2003, 11:27pm

ExecutionerFive, there are numerous threads about this in the MP forum, but i´ll reply here for all those who might look. here´s what i do: 1. launch FLserver.exe 2. Name the server 3. Check &quot;Allow new players&quot; 3. Uncheck &quot;Make interent accesable&quot; 4. Set the player limit to 1 5. Hit &quot;Ok&quot; 6. Lauch Freelancer 7. Hit MP 8. Hit Yes (why must the game ask me this every single time) 9. Hit LAN, not internet 10. Wait a few seconds and your server is there. Hope this helps you and anyone else. paks
Signature from »Paksman«

ExecutionerFive

Private First Class

(10)

Date of registration: May 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

4

Tuesday, May 13th 2003, 1:23am

I followed your list of instructions, exactly, and my server never showed up on my list <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle>.
Signature from »ExecutionerFive«

BigOw

Private First Class

(10)

Date of registration: May 13th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

5

Tuesday, May 13th 2003, 4:03am

I´m pretty sure it only works that way if you have an active LAN which you are on. I just connect my two computers together and I can play solo multi on my one computer. The game has to detect a valid connection. Youre out of luck if you don´t have two computers lanned together. Or a hub sticking on one end or something.
Signature from »BigOw«

ExecutionerFive

Private First Class

(10)

Date of registration: May 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

6

Tuesday, May 13th 2003, 7:06am

Found out how to do it! you have to add -slocalhost:2302 to the end of your shortcut to Freelancer.exe After i did that, my game detected my server, and i can play singleplayer in MP
Signature from »ExecutionerFive«

Paksman

Apprentice

(10)

Date of registration: Apr 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

7

Wednesday, May 14th 2003, 7:00am

BigOw, you´re right. I never noticed that until last night. Since i´m on DSL, i´m always connected to the inet. But last night, my new kitten, <A href=´http://paksman.hypermart.net/mila.jpg´ Target=_Blank>Mila</a>, unplugged my modem and the game disconnected. Makes no sense to be, but that´s how it is. paks Edited by - Paksman on 15-05-2003 00:47:05
Signature from »Paksman«

BigOw

Private First Class

(10)

Date of registration: May 13th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

8

Thursday, May 15th 2003, 5:53am

The slocalhost trick mentioned above worked for me too! Glad we all got that straight!
Signature from »BigOw«

dar_vr

Private First Class

(10)

Date of registration: Oct 20th 2005

Reputation modifier: 8

  • Send private message

member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month

9

Thursday, October 20th 2005, 8:44am

What do you mean by adding that to the shortcut?
Signature from »dar_vr«

FlyByU

Private

(10)

    United States

Posts: 68

Activitypoints: 360

Date of registration: Oct 20th 2010

Reputation modifier: 2

Level: 28 [?]

Experience: 192,374

Next Level: 195,661

  • Send private message

member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month

10

Thursday, October 20th 2005, 8:51am

Hi ExecutionerFive You can try out my mod BigDaddy v1.2 it is open SP without the internet. It is also very fun and challenging.

darkfighter

Apprentice

(10)

Date of registration: Jul 21st 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

11

Thursday, October 20th 2005, 4:08pm

The thread is 2 Years old! Pleez check the date of last post first! This is to: dar_vr I´m A Forum Bowser! Edited by - darkfighter on 10/20/2005 3:10:32 PM
Signature from »darkfighter« I`m A Forum Bowser!

5i1

Unregistered

12

Thursday, October 20th 2005, 9:47pm

Holy crap this is the biggest gravedig i´ve ever seen<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle><img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link