You are not logged in.

Please register in order to use all features of this site.

Asieloth

Apprentice

(10)

  • "Asieloth" started this thread

Posts: 1

Activitypoints: 10

Date of registration: Sep 2nd 2012

Reputation modifier: 1

Level: 12 [?]

Experience: 2,270

Next Level: 2,912

  • Send private message

member since 72 month member since 72 month member since 72 month member since 72 month member since 72 month member since 72 month

1

Sunday, September 2nd 2012, 6:08pm

FLServer "Loading"

Hey guys,

Been having a bit of trouble with hosting a server. I was able to do it like a year ago, but I guess I've forgotten what all needs to be done. I'm on a Windows 7 machine. I've tried disabling all IPv6 functions in the registry as well as at the network connections screen. I've allowed Freelancer, FLServer, and DirectPlay8 Server through the firewall.

Basically, when I run FLServer, I can configure all the options, and then when I hit the button to launch it, the status bar at the topic only ever says "Loading", regardless of how long I leave it alone for. I've tried browsing other forums, and Google searches, and none of it's helped solve this. All the steps I mentioned above are the ones I've pieced together from various support threads. If anyone has any idea what I might be forgetting, I'd really appreciate it, as I miss the hell out of this game, and some friends and I wanted to play together.

Thanks

SWAT_OP-R8R

Administrator

(12)

    Germany

Posts: 1,553

Activitypoints: 8,615

Date of registration: Oct 15th 2010

Reputation modifier: 14

Level: 45 [?]

Experience: 4,592,326

Next Level: 5,107,448

Thanks: 34

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

2

Monday, September 3rd 2012, 1:51pm

do you have the gls workaround running?
have you tried to turn off the firewall completely just for testing this?
are the correct ports open? udp... not the tcp ones

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link