You are not logged in.

Zack Lyons

Apprentice

(10)

Date of registration: Feb 18th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

141

Wednesday, February 18th 2004, 1:55pm

I tried making a new system and I ended up re-intalling Freelancer. I have no idea what I did wrong. Does anyone know anywhere where I can request systems?
Signature from »Zack Lyons« -------------------------------- trm.zack@gmail.com [img=http://img.villagephotos.com/p/2004-12/908957/trm.gif ] Leader of the Republic-Second Contact Team. "Criminal Organisations don`t just spring up overnight. It`s a conspiracy" - overheard

Posts: 369

Activitypoints: 2,190

Date of registration: Jul 31st 2008

Reputation modifier: 6

Level: 38 [?]

Experience: 1,388,171

Next Level: 1,460,206

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

142

Monday, May 17th 2004, 10:17am

I did a new system with 4 bases, tradelanes, people, a nebula and an asteroid field, fighters in the nebula, a sun, death zones, and now I need to know ONE thing : How do we do a server-side mod of this type????????? Plz I would like to do this server-side, it´s easier...

  • "Chips" has been banned

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 18,581,197

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

143

Monday, May 17th 2004, 12:09pm

Ensure that the server is running those files. However, clients will need the same files!

killer9870

Apprentice

(10)

Date of registration: Jun 2nd 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

144

Sunday, November 14th 2004, 8:50am

I dont know why i bothered thinking i could mod. I tried to make a ship before, CRASH I tried editing a weapon. CRASH I followed this tutorial , when i dock to the station, CRASH I checked everything and nothing helped, i should´ve known that i cant mod. Sorry if i sound a bit self pitiful but i banged my head on my desk after 2 hours of trying to make a tiny system. When i dock to the station it crashes i followed everything, plz help ill even email the folder i made SP01 so yuo can check PLLLZZZ HEELLP
Signature from »killer9870« My squadron is down!, im taking flak!, prepare for landing ARRRGGHHHH!!!

TBBucs911

Private First Class

(10)

Date of registration: Feb 3rd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

145

Thursday, February 3rd 2005, 3:06pm

Hey, your tutorial is great, man. Just one problem... I can´t get into my system. I know you´ve heard about the crashing to the desktop when entering the jump gate problem before. However, I have double checked the things you tell people (like the goto stuff, etc) and they are all correct. I think I have an idea about what the problem is, I´m hoping you can fill in the blanks. I read somewhere that you have to connect your system to another one (in my case to New York) through the shortest_legal_path.ini things. I have no clue how to do that. I noticed there is also a shortest_illgegal_path.ini and another one like that too. Do I do anything with those? My system is called Js01, and I´m trying to connect it with Li01. How would I input that information into the ini things? Thanks in advance.
Signature from »TBBucs911«

bebbet

Private First Class

(10)

Date of registration: Mar 18th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

146

Friday, March 18th 2005, 8:12am

Hello, i got an idea Make a FLMOD file of the Tutorail and a .zip for the non FLMM users Should be much better, i followed the tutorial, was a crash, after the SDK it worked well again... so TY if you wanna do it! (you can mail me both .zip and .flmod if you like! *bebbet@bebbet.nl* Greetz Bebbet
Signature from »bebbet«

don don

Private First Class

(10)

Date of registration: Apr 2nd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

147

Sunday, April 3rd 2005, 2:34am

I edited a system with Freelacer System Editor. I edited the universe.ini, have my system in it and have it in the systems too. But when I go into the jumpgate the game crashes. The 1st part of the jump is complete, there´s the flash but after that it crashes and wants to send a message.
Signature from »don don«

Bejaymac

Unregistered

148

Sunday, April 3rd 2005, 2:40pm

Don Don the problems in your jumpgate,it can´t find the other end and CTD.Open the ini file for your new system and find the jumpgate entry. This is from the New York ini, [Object nickname = Li01_to_Li02 ids_name = 260911 pos = -83176, 0, 44831 rotate = 0, -70, 0 Archetype = jumpgate msg_id_prefix = gcs_refer_system_Li02 ids_info = 66145 jump_effect = jump_effect_bretonia reputation = li_p_grp behavior = NOTHING difficulty_level = 1 <b>goto = Li02, Li02_to_Li01 </b>, gate_tunnel_bretonia loadout = jumpgate_li_01 pilot = pilot_solar_easiest The highlighted part is usually the problem,you need to change it to the system name the other jumpgate is in.The other jumpgate should have the reverse. <b>goto = Li01, Li01_to_Li02 </b>, gate_tunnel_bretonia This is why I got rid of all of the system editors,in the hands of us noobs they make modding easier,until something goes wrong and your left without a clue as to how to fix it. *edit* PS. make sure you have an entry for your system in the universe.ini Edited by - Bejaymac on 4/3/2005 1:46:43 PM

don don

Private First Class

(10)

Date of registration: Apr 2nd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

149

Monday, April 4th 2005, 11:46am

I have everything like that but it still doesn´t work. Maybe it´s a problem with this? nickname = My01 file = systemsMy01My01_system.ini pos = 7, 9 visit = 0 strid_name = 196609 ids_info = 66106 NavMapScale = 3
Signature from »don don«

Bejaymac

Unregistered

150

Monday, April 4th 2005, 4:01pm

This could be your problem, file = systemsMy01<b>My01_system.ini </b> The highlighted part refers to the ini file of your new system,if the names don´t match then you´ll CTD. If you´ve been using the tutorials on this site like I have then you should have DataUniversesystemsMy01My01.ini.Remove the (_system) from the universe.ini entry.

don don

Private First Class

(10)

Date of registration: Apr 2nd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

151

Friday, April 8th 2005, 8:44am

This is the jumpgate to my system: [Object nickname = Jumpgate_1 pos = -72667, 0, 58666 Archetype = jumpgate goto = My01, My01_to_Br01, gate_tunnel_bretonia jump_effect = jump_effect_bretonia loadout = jumpgate pilot = pilot_solar_easiest visit = 1 difficulty_level = 1 This is my system in the universe.ini [system nickname = My01 file = systemsMy01My01.ini pos = 7, 9 visit = 0 strid_name = 196609 ids_info = 66106 NavMapScale = 3 and this is my system [SystemInfo alias = My01 name = My01 space_color = 0, 0, 0 local_faction = li_p_grp [Archetype [TexturePanels file = universeheavensshapes.ini [Dust spacedust = Dust [Music space = music_li_space danger = music_li_danger battle = music_li_battle [Ambient color = 80, 50, 80 [Background basic_stars = solarstarspherestarsphere_stars_basic.cmp complex_stars = solarstarspherestarsphere_li01_stars.cmp nebulae = solarstarspherestarsphere_li01.cmp [Object nickname = Jumpgate_1 pos = -43001, 0, -57000 rotate = 0, 0, -90 Archetype = jumpgate goto = Br01, Br01_to_My01, gate_tunnel_bretonia jump_effect = jump_effect_bretonia loadout = jumpgate pilot = pilot_solar_easiest visit = 1 difficulty_level = 1 How do I get what is rotation?
Signature from »don don«

Bejaymac

Unregistered

152

Saturday, April 9th 2005, 6:34pm

Change the nicknames ,you can´t have two with the same name,try Br01_to_My01 &amp; My01_to_Br01 instead. Loadout gives your jumpgate weapons,try loadout = jumpgate_br_01,this will give you bretonian guns on your jumpgate. Rotate x,y,z &lt;--this tell you which way your jumpgate is facing,most people edit the <b>y </b> coordinates to get it to face N,S,E,W &amp; all points in between,with the <b>x </b> you can have them point straight up or down if you wanted to,using <b>z </b> is like turning a dial it turns to the left or to the right. Edited by - Bejaymac on 4/10/2005 5:22:40 PM

slash_junior

Unregistered

153

Saturday, October 1st 2005, 11:33am

sorry to be asking this again so late in the thread but i have the black screen problem when i try entering my station, and i dont quite get the fix for this on page 2, could someone rewrite it so its understandable please. this is the fix i mean by Chen: Yes i had the same problem i made my own system and then when i tryed docking it showed the movie and thats it all went black so i just copyed the rooms from a station in NY (Li01) and then in the base ini i changed the rooms path to my system folder do you mean the base.ini in the station in Li01 or what? How come Nomads use spaceships now instead of sledges? Edited by - slash_junior on 10/1/2005 10:37:13 AM

Zeta_Leader

Private First Class

(10)

Date of registration: Sep 28th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

154

Sunday, October 2nd 2005, 3:59pm

am I the only one that got it to work All I need is to put a name and I think I should look in every where in my Folder And I Got Putting a Name But The Name is New York I have to get How I did it and Find out And Whats With that strid name and ids info Edited by - Zeta_Leader on 10/2/2005 3:16:29 PM
Signature from »Zeta_Leader« I am the King of Omercron Zeta I AM ZETA LEADER!!

  • "Chips" has been banned

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 18,581,197

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

155

Sunday, October 2nd 2005, 4:17pm

Black screen when docking at a station means no station files <img src=smilies/icon_smile_tongue.gif width=15 height=15 border=0 align=middle> An example, a base in NY (Li01), is like this: [Object nickname = Li01_10 ids_name = 196775 pos = -92447, 0, -12925 Archetype = depot ids_info = 65753 <b>base = Li01_10_base dock_with = Li01_10_base </b> voice = atc_leg_f01 space_costume = pl_female5_head, sc_female1_body reputation = co_vr_grp behavior = NOTHING difficulty_level = 3 loadout = depot_co_01 pilot = pilot_solar_easy You should have soemthing like this in your systems ini file (obviously a different name). Now the dockwith and base allow you to know what its going to - this references the universe.ini, which if you search for li01_10_base will bring u this: [Base nickname = Li01_10_Base system = Li01 strid_name = 196775 <b>file = UniverseSystemsLi01BasesLi01_10_Base.ini </b> BGCS_base_run_by = W02bF01 Note the bold line again? This is where the file for the base lies - in the bases folder for Li01. So if you go there, you´ll find a base file: [BaseInfo nickname = Li01_10_Base start_room = Deck [Room nickname = Bar file = UniverseSystemsLi01BasesRoomsLi01_10_Bar.ini [Room nickname = Deck file = UniverseSystemsLi01BasesRoomsLi01_10_Deck.ini This is now referencing further files - one for the bar, oen for the deck. Follow that path, and you find the &quot;end rooms&quot; so to speak - or what you see when you land (note start room is where you &quot;land&quot<img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle> Do the same for your mod, follow the path, and find where the files are missing. Now, for an earlier problem - but to help in future: Jumpgates/Jumpholes. [Object <b>nickname = Br02_jumpgateya´ll </b> pos = -43001, 0, -57000 rotate = 0, 0, -90 Archetype = jumpgate <b>goto = Br01, Br01_to_Br02, gate_tunnel_bretonia </b> jump_effect = jump_effect_bretonia loadout = jumpgate pilot = pilot_solar_easiest visit = 1 difficulty_level = 1 Forget the Gate_tunnel_bretonia for now, itsonly an effect of the tunnel. What you see in jumpgates is the nickname and the goto line. The goto line is simply this: System, Object, effect System, Br01 Object: Br01_to_Br02 If you open up the Br01.ini file and search for Br01_to_Br02, you´ll find an object of the matching nickname (which just happens to be a jumpgate!). Now if you looked at it, and it was going to jump you to the above gate, the corresponding entry would say this: [Object <b>nickname = Br01_to_Br02 </b> pos = -43001, 0, -57000 rotate = 0, 0, -90 Archetype = jumpgate <b>goto = Br02, Br02_jumpgateya´ll, gate_tunnel_bretonia </b> jump_effect = jump_effect_bretonia loadout = jumpgate pilot = pilot_solar_easiest visit = 1 difficulty_level = 1 So the nickname of the jumpgate is what its referencing, so if you call your jumpgate anything other then the standard naming convention, you must ensure your goto line points towards it!

satanist

Apprentice

(10)

Date of registration: Oct 9th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

156

Wednesday, October 12th 2005, 7:55am

hey i followd the system thing twice and when i docked in the jumpgate it went halfway thought the portaly thingy then crashed...?? wat could i be doing wrong?
Signature from »satanist« Cocaine In A Can

Bejaymac

Unregistered

157

Wednesday, October 12th 2005, 1:31pm

This kind of CTD usually means an invalid Archetype or Encounter in your system ini file. Get FLScan from the downloads and use it to bug-hunt your mod, also check for typo´s as they are a common cause of most problems. <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle> **EDIT** If you look at a post half way up this page you will find someone with a similar problem, he didn´t know how to name the jumpgates properly, this is a common cause of CTD´s when modding Freelancer. Rebalance 3.5 Dev. Team <A href=´http://rebalance.blue-ion.net´ Target=_Blank>rebalance.blue-ion.net</a> Edited by - Bejaymac on 10/12/2005 2:52:05 PM

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link