You are not logged in.

famlars

Apprentice

(10)

  • "famlars" started this thread

Date of registration: Apr 8th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

1

Wednesday, April 9th 2003, 4:25pm

P4 2.4.ghz 1.gb ram GeForce 4 Ti-4200, 128.mb Windows 2000 Pro (soundcard onboard and noproblems there)
Signature from »famlars« And Shepherds we shall be for thee my lord for thee. Power have descended forth from thy hand That our faith may swiftly carry out thy command. We shall flow a river forth on to thee and taming the soul shall it ever be. Et nomine Patre Et fili Et spiritus sancte - Boondock Saints

mattxr

Private

(10)

Date of registration: Apr 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

2

Wednesday, April 9th 2003, 4:29pm

1ghz celeron 32mb Geforce2 256mb Pc100 Ram Win98(the best windows OP System) Creative SB Live! And its runs sweet in 800 x 600! Even run´s well in 1024 x 768 if i turn off some detail..
Signature from »mattxr«

WapCaplet

Corporal

(10)

Posts: 198

Activitypoints: 1,070

Date of registration: Nov 29th 2009

Reputation modifier: 3

Level: 34 [?]

Experience: 624,333

Next Level: 677,567

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

3

Wednesday, April 9th 2003, 4:44pm

P4 2.4 GHz 512mb RDRAM ATI Radeon 9700 Pro w/ 256mb RAM Creative SB Live! Windows XP Pro I run it at highest resolution (32bit) with all graphics turned on. Runs perfectly. Edited by - WapCaplet on 09-04-2003 15:45:26 Edited by - WapCaplet on 09-04-2003 15:46:39

Lev Arris

Apprentice

(10)

Date of registration: Feb 11th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

4

Wednesday, April 9th 2003, 4:54pm

AMD 1600+ XP (1,4GHz) 512 MB RAM GeForce2 Pro Soundblaster Live! Win98SE I´m running Freelancer at 1024x768 and 32bit and maxed out details. It ran perfectly and totally smooth... until i installed DirectX 9. Ever since it runs rather j.e.r.ky, especially near planets. It´s all the same when i run it at 800x600, 16 bit and all details reduced to a minimum. Seems like DirectX9 managed to f*ck Freelancer up real good. Still playable but very annoying. Ironically all other games work just fine, it´s only a game published by Microsoft that has problems with Microsoft DirectX9. Hooya... ------------- <img src=´http://home.t-online.de/home/acepas/cs/lancersreactorsmall.jpg ´> <i>&quot;Do not kill. Do not rape. Do not steal. These are principles which every man of every faith can embrace. &quot; </i> - Murphy MacManus
Signature from »Lev Arris« ------------- [i]"Do not kill. Do not rape. Do not steal. These are principles which every man of every faith can embrace. "[/i] - Murphy MacManus

OracleX

Apprentice

(10)

Date of registration: Apr 6th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

5

Wednesday, April 9th 2003, 5:12pm

lol I´m running on P3 600 with 128 RAM and 32mb GForce 2! and it doesn´t lag at all! this game is amazing! :-) Dude, where´s my Super Star Destroyer?
Signature from »OracleX« Dude, where`s my Super Star Destroyer?

Tracius

Private First Class

(10)

Date of registration: Apr 1st 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

6

Wednesday, April 9th 2003, 5:31pm

AMD 2700+ AthlonXP 512mb PC2700 DDR ram 128mb GeForce4 Ti4400 Hercules GameTheatreXP 7.1 WindowsXP Pro running full everythin with no probs Edited by - Tracius on 09-04-2003 16:32:36
Signature from »Tracius«

Dauntless

Apprentice

(10)

Date of registration: Mar 9th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

7

Wednesday, April 9th 2003, 5:59pm

Windows XP P4 2.4 Ghz 510mb DDR Ram Geforce 4 Mx 420 DX 9.1a I have yet to see a slow-down. - Dauntless
Signature from »Dauntless« #NAME?

Kodakmoment

Apprentice

(10)

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

8

Wednesday, April 9th 2003, 6:04pm

Duron 800mhz 256mb pc133 Geforce 2 MX400 32mb Soundblaster live Runs fine maxed at 800x600x16. DX9 accually helped me out. After I installed it I get and extra 25 fps!!! Instead of maxing at 75, it maxes at 100 and before DX9 I had to turn detail down during fights. Much smoother ride. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> Tho I would love a new comp with a 9700 pro. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »Kodakmoment«

Mav

Apprentice

(10)

Date of registration: Feb 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

9

Wednesday, April 9th 2003, 6:19pm

P4 2.4Ghz 512MB DDR 120GB HD GeForce4 MX card (I forgot which one) Soundblaster Live XP Pro I run at 1024x768 with everything on and it runs smoothly...even with DX9.. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »Mav«

Date of registration: Mar 27th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

10

Wednesday, April 9th 2003, 6:26pm

p4 3.06ghz advent 1gigddr ram 128 ddr ti4400 creative card creative audigy2 1meg cable modem xp home i run everything on max and it still scoots along fine Edited by - Dibber*UF* on 09-04-2003 17:29:53
Signature from »Dibber*UF*«

sandorski

Apprentice

(10)

Date of registration: Apr 7th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

11

Wednesday, April 9th 2003, 6:28pm

Athlon XP 1700 512mb PC2100 Radeon 8500LE CL Audigy Gamer Win XP
Signature from »sandorski« ================================ Bar patron: "You some kind of Nooby?" Trent: "Uuuh, Huuuh"

TacT

Unregistered

12

Wednesday, April 9th 2003, 6:33pm

xp2100+ 512mb pc2100 ddr ti4200 128mb ecs k7s5a

argonus

Sergeant

(10)

Posts: 461

Activitypoints: 2,495

Date of registration: Apr 17th 2009

Reputation modifier: 5

Level: 39 [?]

Experience: 1,558,258

Next Level: 1,757,916

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

13

Wednesday, April 9th 2003, 6:38pm

AMD XP 2000+ 1 Gig PC2700 DDR 80 gig Maxtor HDD Creative PCI 512 sound card GeForce 4 MX 440 64 Meg video Have purchased a Creative SB Live 5.1 for $33....and a new toy I want to figure out....I know what it is, but I have never used one... <A href=´http://www.newegg.com/app/viewproduct.asp?DEPA=&amp;submit=Go&amp;description=N82E16813999201´ Target=_Blank> ENERMAX´s Multifunction Transfer Panel </a> -Arg <img src=´http://www2.arkansas.net/~jkeas/images/arg1.jpg ´> <A href=´http://www.somethingawful.com´ Target=_Blank>Something Awful</a> Edited by - Argonus on 18-04-2003 17:10:54

Hengist

Unregistered

14

Wednesday, April 9th 2003, 6:40pm

P4 1.8Mhz 512Mb 7200rpm HD GF4 128Mb SB Live Win98se That´s what you asked. No need for me to start talking about DirectX and No Lag, etc, yada yada ya... Unlike others who feel they need to prove something in addition to your question. *edit for inclusion of O/S Edited by - Hengist on 09-04-2003 17:43:20

EvilSpice

Apprentice

(10)

Date of registration: Mar 8th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

15

Wednesday, April 9th 2003, 8:01pm

AMD AthlonXP 2100+ 512mb pc2100 ddr Gigabyte 7vax (kt400) motherboard Leadtek GeForce 2 GTS 32 MB Creative Soundblaster Audigy (4 speaker mode) windows 2000 pro 1024*768 /32 bit , everything set to max, runs as smooth as a baby´s ass. i also use a mic and Roger Wilco for multiplayer voice chat All my cruel acts are justified by the fact that i am a cruel person
Signature from »EvilSpice« All my cruel acts are justified by the fact that i am a cruel person

Pinger

Lieutenant

(10)

Posts: 955

Activitypoints: 6,455

Date of registration: Mar 9th 2003

Reputation modifier: 9

Level: 46 [?]

Experience: 5,357,727

Next Level: 6,058,010

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

16

Wednesday, April 9th 2003, 8:24pm

Full details in 32 bit @ 1152x864 with both old a new CPU. Old CPU Athlon 1.3, but upgraded to XP so now its: AMD XP 2000+ KT333 mobo 256mb 2700 DDR Ram GF3ti200 64mb Creative Soundblaster Live 5.1 Windows 2K Pro
Signature from »Pinger«

hristo82

Private First Class

(10)

Date of registration: Mar 11th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

17

Wednesday, April 9th 2003, 8:34pm

Athlon 800mhz 640Mb ram Geforce2 32Mb Creative Soundblaster Live! 5.1 Platinum and i get full detail at 1048..... bit of a lag when something really big explodes though!
Signature from »hristo82«

Martaigne

Apprentice

(10)

Date of registration: Apr 8th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

18

Wednesday, April 9th 2003, 11:09pm

AMD Duron 1.3GHz 1.5GB SDRAM GeForce 3 MX420 (lousiest of the GeForce 3s) SB Live! Windows XP Pro Best running game I´ve seen in a while. Never any video lag @ 1024x768.
Signature from »Martaigne« Teh Talman is mah HERO.

unpro

Apprentice

(10)

Date of registration: Mar 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

19

Thursday, April 10th 2003, 10:29am

P3 800 on Asus CUSL2 (overclocked P3 600) Geforce MX2 400 32mb Creative Vibra 128 256 ram at 133Mhz This is a 3 year old overclocked pc. The game runs better than most other games I played. At 800x600x16, no antialiasing, it works great at about 30 to 40 fps... Hit your enemy when they are down Hit your enemy when they surrender Hit your enemy when they can´t fight no more
Signature from »unpro« My Eagle has 300 forward firing turrets and 200 rear firing turrets I have infinite amount of energy and insane level of shielding. I can take out a battle ship in a single pass. But hey, I`m a bad pilot, I can`t even hit a planet...

hairfarmer

Apprentice

(10)

Date of registration: Mar 28th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

20

Thursday, April 10th 2003, 10:38am

man I need to get another computer... P3 500MH 256Mb Ram Savage 4 (really) WIN98 Belive it or not the game still rins good, I get SOME lagging in ice feilds, and ALOT of lagging in MP, but other then that all good. If I had a nickel for every time someone told me that my idea of building a giant robotic parrot out of melted down coins was a bad idea, I would have one kick a$$ giant robotic parrot.
Signature from »hairfarmer« If I had a nickel for every time someone told me that my idea for melting down coins to make a giant robotic parrot was a bad idea, I would have one kicka$$ giant robotic parrot.

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link