You are not logged in.

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

541

Tuesday, August 26th 2003, 12:13am

CptSavage, that seems to be a problem inside the saved game. I have seen weird stuff happening when the launch from a game in a modified system.
Signature from »shsan«

Date of registration: Jun 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

542

Tuesday, August 26th 2003, 5:44pm

Yes I have installed them. Should I upload my mod to a temp website for analyzation? ------- I live on the outskirts of the Sirius Sector near a Nomad Nebula...Planet Crete, Omicron Gamma.
Signature from »omicronishome« ------- I live on the outskirts of the Sirius Sector near a Nomad Nebula...Planet Crete, Omicron Gamma.

Date of registration: Jul 22nd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

543

Monday, September 1st 2003, 8:42pm

I try to run it, but I get an error abot MFC71.DLL missing? I AM BIG! I AM STRONG!I AM........... WWWWIIIIILLLLDDDD!!!!!!!
Signature from »born to be wild« I AM BIG! I AM STRONG!I AM........... WWWWIIIIILLLLDDDD!!!!!!! Director of the Coalition Strikes Back Expansion Pack Creator of: FarShoot MOD Engine MOD Easy MOD Coalition Strikes Back Expansion Engine Speed MOD Difficulty MOD

ra5or

Apprentice

(10)

Date of registration: May 18th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

544

Thursday, September 11th 2003, 2:18am

this program is great, on problem, im getting is when i try to add a base to a new system, it says incorrect paremeter.. also i noticed it has not loaded in the base templates?? could you please look into this as everything else seems to work, and this function is pretty vital.. thanks.. BBL, Ra5oR Since managed to work around this problem, by not removing all previous systems before starting my new system design.. Hit: create at least one new system and a base inside it before you removeing any existing systems. all the best Edited by - ra5or on 11-09-2003 01:40:36
Signature from »ra5or« BBL, Ra5oR

shasla5

Apprentice

(10)

Date of registration: Jun 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

545

Thursday, September 11th 2003, 2:58am

Hey, just reporting somethings that are wierd. One, if I try to edit a stations difficulty rating, FL Explorer crashes, two, the infocards and names don´t show up on wrecks I add, and three, a lot of zones are uneditable. Great thing, though, keep up the good work! <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> The Monkeys are coming. Beware!
Signature from »shasla5« Ceo Shas`la, of Orbital Spa and Cruise.

Date of registration: May 16th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

546

Thursday, September 11th 2003, 6:46pm

I jus downloaded the newest version and the runtime files but it tells me to install the otha ANSI version file cuase my OS is Windows ME...when i do so i get this error message saying somthing bout a dump crash or somthing and i cnt evn start the programe...HELP ME!!!
Signature from »NightCrawler« Many will strive to survive.But only a few will prevail

Orbb

Apprentice

(10)

Date of registration: May 10th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

547

Friday, September 12th 2003, 8:31am

&quot;Updated : 18/08/2003 New file for the VC++ 7.1 Runtimes containing an ANSI version of ATL71.DLL for Win98/ME&quot; It still says i need the ANSI version, what could i be doing wrong, i have win 98SE and have installed the VC++ files to win/system 32.
Signature from »Orbb«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

548

Sunday, September 14th 2003, 9:54am

If you have some problems with Win98, then you must get the VC++7.1 Runtimes from my website and decompress them into the &quot;Windows&quot; directory. In the zip , you also have a &quot;ANSI_FOR_WIN98&quot; directory , the content (ATL71.DLL) should replace the one that has just been extracted in the &quot;Windows&quot; Directory. Hope this help.
Signature from »shsan«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

549

Sunday, September 14th 2003, 9:59am

Ra5oR, there is a work around this problem. First you need to make a copy of the entire Freelancer &quot;Data&quot; directory then in the FLE.INI complete the &quot;OriginalInipPath&quot; and make it point to the backup of the game data that you have just done. That way, when my program is accessing data from the original game it will see everything even if you deleted all the system for your mod.
Signature from »shsan«

Date of registration: May 16th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

550

Sunday, September 14th 2003, 11:56am

Do you have any older versions of Freelancer Explorer becuase the new version is REALLY annoying me becuase after i installed the ANSI version when the comp tells me so i get an error reprt simialar to Freelancers´ one saying there was a crash dump error Many will strive to survive.But only a few will prevail
Signature from »NightCrawler« Many will strive to survive.But only a few will prevail

SuBXeRo

Apprentice

(10)

Date of registration: Apr 22nd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

551

Wednesday, September 17th 2003, 5:33am

AHHHHHHHHHHHHHHHHHHHHH ALOT OF PAGES Mess With the Best Die lIke the Rest
Signature from »SuBXeRo« Mess With the Best Die lIke the Rest Check out my Freelancer Website FLPoliceclan.tripod.com AIM SN - SuBZeRo69069 (feel free to IM me if you need any Modding help)

shayne

Private

(10)

Posts: 21

Activitypoints: 105

Date of registration: May 31st 2010

Reputation modifier: 2

Level: 24 [?]

Experience: 63,803

Next Level: 79,247

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

552

Sunday, September 21st 2003, 10:22am

having trouble setting up the doc file. prog is runing ok extracted them to exe folder , nothing !! do l have to click on them individualy to view them or what !! don`t seem to bee able to access the sxw file could this be the prob.

nicolas

Private

(10)

Date of registration: Sep 19th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

553

Sunday, September 21st 2003, 6:41pm

Hi shsan !! Your system editor is great. but i have a problem, i want to make a ring, who transport ships to planet area, not in a city, in the plain for exemple, using terran edtior, to make some bases in this land or some missions (like the escape from the xeno-laboratory, in the game) I think i have to do a terrain, anywhere in the space, and adding the citys (objects) and there owns moore points and some randoms ostile encouters. But i dont know how do had a sky and how to define limits for the ground area. I will be very gratefull if u help me (forgive me for my bad english, i m frensh Nicolas
Signature from »nicolas« Nicolas

::SpAz::

Apprentice

(10)

Date of registration: Apr 6th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

554

Monday, September 22nd 2003, 5:08am

Hey shasan, Got a lot of questions for you. Earlyer on in the posts you said that soon u might have a faction maker in Freelancer Explorer. can you make a beta program for that. I would appriciate it. Also what is the newest version of freelancer explorer? can you give me a link...thankx. SpAz
Signature from »::SpAz::«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

555

Wednesday, September 24th 2003, 10:50pm

SpAz, i am not really planning to do a faction editor at the moment. Bws is it seems doing one. Just go to my website and check the latest... nicolas, sorry i don´t have enough information about making stuff like that. It´s more a modeling problem and a script issue and i haven´t looked at the scripts in details.
Signature from »shsan«

Protokos

Private First Class

(10)

Date of registration: May 27th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

556

Friday, September 26th 2003, 7:48pm

Just finished reading html posted on ur web site - interesting, but not as helpful as I thought it should be. The person who wrote this help file seems to expect people to know everything already. An help file is just that; a help with the mechanics of the program. If I knew this stuff already I would have no need of an help file. His arrogent assumption that one should already know what an exclusion zone is can only be seen as flipant. Not explaning how to add encounters step by step is another example of non-help. The reason I am using your excelent tool is obvious - it allows a person of limited ability at moding to enter into the fun of this aspect of the game. I apploud you for your efforts and encourage you to continue. BUT please post an help file that helps.
Signature from »Protokos« Adversus solem ne loquitor

-Trail-

Apprentice

(10)

Date of registration: Oct 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

557

Sunday, May 22nd 2005, 5:10am

The Parameter is incorrect, its allways incorrect, there are no base templates... wtf?
Signature from »-Trail-«

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,292,124

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

558

Monday, May 23rd 2005, 8:42pm

<A href=´http://www.lancersreactor.org/t/forum/topic.asp?topic_id=26358&amp;forum_id=35&amp;Topic_Title=UTILITY%3A+Freelancer+Explorer&amp;forum_title=%3DEOA%3D+Players+Consortium+&amp;M=False&amp;S=True´ Target=_Blank>Utility: Freelancer Explorer v2.x</a> Check out the latest beta´s of the <A href=´http://eoa.seriouszone.com/?page=flsdk´ Target=_Blank>Freelancer S.D.K. 1.5</a> and <A href=´http://eoa.seriouszone.com/?page=flexp´ Target=_Blank>Freelancer Explorer v2.x</a>
Signature from »Louva-Deus« Old dog. New tricks.

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link