** UTILITY ** 2D System Editor _ Freelancer Explorer - Page 3 - Freelancer Editing Utilities Forum - Lancersreactor

You are not logged in.

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

41

Saturday, April 26th 2003, 12:00am

2 things 1) i can´t get on the page anymore 2) i plan to make a mod but i want to make the systems first and check them out in mp i wont need th mod launcher for thar 3)now i have a titan i have the nomad lasers (bug still there but thats the game) so now i can make systems with danger without having the fear of being killed in them

Zhade

Private First Class

(10)

Date of registration: Mar 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

42

Saturday, April 26th 2003, 12:36am

I hope the other features will be added soon, till that time I´ll be using the program only to generate code, and then place it in the real .ini files. I´m making a system for my clan, on the server we´re playing at, great fun. Some things should be changed, like how to edit things (it crashed when I tried to edit a equipment list). New idea; equipment should be divided by type and class ? It would make it a lot more easyer.. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> cu
Signature from »Zhade«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

43

Saturday, April 26th 2003, 12:50am

Sorry about the page <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle> It´s back online... That´s right, you don´t need the Mod Launcher for that but i still think that it is easier with it <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> Don´t forget to add the dll to the freelancer.ini to have the proper names if you don´t use FLMod manager. I have fixed the crash (fix not yet released) when editing the base. Now you have to select the docking ring (instead of the planet) There was also a bug in the ship display when reentering the edit dlg. Thanks Zhade, good idea for the equipment list i´ll put that in the todo list <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> The Mod system is really working now <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> (no really it´s great ) So you can use it ,plz <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> If you want something done first , then just ask if not i´ll pick stuff myself and it would probably not be what you want.
Signature from »shsan«

blade2

Private First Class

(10)

Date of registration: Apr 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

44

Saturday, April 26th 2003, 7:09am

How do u add players in bases? PS.. Good program
Signature from »blade2«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

45

Saturday, April 26th 2003, 10:31am

You can´t at the moment. Sorry. You ´ll have to do it by hand. Don´t worry it´s in the list but it might take a while before it´s added to the program.
Signature from »shsan«

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

46

Saturday, April 26th 2003, 11:47am

shsan i found 2 bugs relating to the making of systems i cant create empty systems he cant write the ini´s allso i found thaty when you add a new sytem with a diffrent prefix then the ones before he doesn´t make the map with the extension he jus makes the map with the number and that starts from 01 UPDATE IT DOESN4T WRITE ANY SYSTEMS ANYMORE Edited by - Resender on 26-04-2003 11:31:10

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

47

Saturday, April 26th 2003, 1:17pm

Aarg, indeed. It´s fixed. I think there is still another bug left. I´ll update it soon again <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »shsan«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

48

Saturday, April 26th 2003, 1:22pm

I have found the other bug. Fix coming soon.
Signature from »shsan«

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

49

Saturday, April 26th 2003, 1:35pm

Ok now it should be working. New version available.
Signature from »shsan«

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

50

Saturday, April 26th 2003, 3:28pm

new bug if you chose to make a system other then previous it starts at 01 and overrides original i used BW then i restored to test created a new system with EW became EW01 to explorer applied chancges original EW01 =&gt; Ew01 edit Ew1 same as the system custom made groups still not accepted chrash when editing space propeties editing star ok bug everything (you added) gets the name of the last thing added example added planet abydos go to system normandy freeport station and normandy star called abydos

Zhade

Private First Class

(10)

Date of registration: Mar 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

51

Saturday, April 26th 2003, 3:54pm

I have a problem, and I think it is a huge bug. (I think..wow..I don´t think I´m cut out for that kind of stuff.. <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle>) I wanted to edit the New York system and add a new base called Vega. On that base you could buy all the weapons that are normaly not available to buy (like the IRON HAMMER). You also were able to buy the Eagle. Then I needed to make a new .dll file. Then I saved the changes in a new mod called Vega and activated it with the mod manager. Everything should work ? eh...it didn´t, when I started freelancer it crashed after the movies. Then I deactivated the mod and it worked again but I didn´t have Vega in New York. *sigh* I tried again but when I started the program it didn´t matter if I pressed YES or NO because the only thing I got was ´file not found´ and I had to press CTRL+ALT+DEL to shut that off..hmm...strange <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »Zhade«

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

52

Saturday, April 26th 2003, 3:59pm

read the thread and you should now its not adviced at the moment to add new bases but there is a huge bug in the newest release the systems you create start from 01 again instead from the last number like BW10previous and BW11 the new one

Zhade

Private First Class

(10)

Date of registration: Mar 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

53

Saturday, April 26th 2003, 4:08pm

mmkay, sorry <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »Zhade«

Zhade

Private First Class

(10)

Date of registration: Mar 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

54

Saturday, April 26th 2003, 4:14pm

Maybe we should make a new thread, only for idea´s for this mod ? For now I just have a question, what are the ´ini names´ for the IRON HAMMER and stuff, so I could add them manualy to the .ini file ? like &quot;missile01_mark02&quot; already thnx <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>
Signature from »Zhade«

maimer1

Apprentice

(10)

Date of registration: Apr 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

55

Saturday, April 26th 2003, 4:45pm

hey, luv ur tool, just about to test if my new system worx
Signature from »maimer1«

maimer1

Apprentice

(10)

Date of registration: Apr 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

56

Saturday, April 26th 2003, 4:48pm

uhoh, i dont even get into the game now, it crashes before the main menu, it ran right b4 it too. EDIT: its not ur tool, i turned it off in FLMM and it still crashes Edited by - Maimer1 on 26-04-2003 15:50:27
Signature from »maimer1«

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

57

Saturday, April 26th 2003, 5:05pm

i´m going to make the maps first then the new factions and finaly the modification **if you want quick access to level 10 weapons make a system connected to newyork (wait untril next version because you lose sytems now) **who´s going download the patch i´m going to wait ***my titan has 2 nomad lasers (high damage) 2 wild fires en 2 nomad energy cannons not very recharge efficient but equals 2 hit kil

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

58

Saturday, April 26th 2003, 9:33pm

found solution to make new group just add the numbered maps with the bases room map in it the util doesn´t reconise the new maps so you have to put it manual +this does not solve the problem of sytem overiding and dublle systems with same name as i mentioned ealier

Resender

Private First Class

(10)

Posts: 115

Activitypoints: 610

Date of registration: Mar 11th 2009

Reputation modifier: 4

Level: 32 [?]

Experience: 396,784

Next Level: 453,790

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

59

Saturday, April 26th 2003, 11:45pm

bug report 1) jump holes gates that are deleted leava a white dot blocking any cration of jump hole gat at that pos 2)jump gate have tnedence of facing the wrong direction 3)jump hole exits also face wrong direction (this gives me trouble in normandy be me because there´s no visual reference on the background)

shsan

Private

(10)

Date of registration: Mar 23rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

60

Sunday, April 27th 2003, 12:00am

Ok guys. There is a new version posted on my website. We have gone through the tool this afternoon with StarGod and found several severe bugs. The one making the game crash has been fixed too. The problem with the custom system should be fixed too. One thing that you could do if you want to report bugs is to post in the forum on my web page. You could also add any suggestion. I´ll go through your recent reports to see if everything is fixed. I´ll probably had something to configure the rotation of the jumphole/gate too. At the moment, it´s always pointing in the same direction. Sorry again for these recent release crashing more than i would have like..
Signature from »shsan«

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link