You are not logged in.

Anonymous

Unregistered

1

Sunday, May 18th 2008, 3:29am

Rebalance Shuts down unexpectantly

Running rebalance 350 Mod and when setting up for open SP and starting anywhere in the Mod, game keeps shutting down and returning to desktop when trying to launch into space. Music and game sounds keep playing but no video. Yes I re-installed everything and it still does the same. I managed to play the story line but it freezes in the middle of the mission after Trent meets Juni on California Minor. After the transport comes in contact with the outcast enemies and you start for Willard Station it justs locks up. Actually the whole system did and that has not happend in a long time and I don't recall it happening on this system I am running now which meets all the requirements easy.

When this happens I have to hit the windows key and shut down the game from the desktop. I went out and changed the video card to a ATI 256meg card thinking it was the ATI 128 card. I have had this working before and can't figure out why its just this Mod. All the others Like Monkey, Discovery and more load up and run fine even with a few other mods activated. Anyone know what causes this? And if there is a patch for the rebalance 350 mod lingering out there I might need.

Any help is appreciated. I really like this mod when I had it working before. Also didn't really change any thing and in BIOS also. Did however change and disabled the AGP card and running this PCI with no probs.

Anonymous

Unregistered

2

Wednesday, May 21st 2008, 4:47am

Re: Rebalance Shuts down unexpectantly

I managed to re-install the Mod and played thru the missions. A couple of times it did jump back to the desktop but I just restarted and was able to continue. Your right about the fact that its probably not my hardware because it still does it with the new card. It still won't let me play open SP and as soon as I try to launch from a base it does the same annoying switch back to the desktop but everything else seems to be running but no screen in the game. I can manuver, hear the engines, guns, and music. Just no picture. Thats why I suspected the 128meg card was going bad and went out and got a 256 meg card. Lastest FLMM used and I continually restore backups and save the dll files just in case. Still puzzels me to no end why I had it working before, but now it justs acts up all the time. I even disabled any background tasks, services, etc. thinking something is causing this but still have that same problem. Maybe one day I will rack my brain a figure out whats causing these switches back to the desktop.

Anonymous

Unregistered

3

Wednesday, May 28th 2008, 3:57am

Re: Rebalance Shuts down unexpectantly

Seems a dynamic link library may be causing the game to freeze and send me back to the desktop. Here is some of the crash data information I picked up and if anyone can shed some light :idea: I would appreciate any feed back. Most are the rp8 library but there was a common library that snuck in. Other than that the game plays after you restart, but then starts acting up when you least expect it.

AppName: freelancer.exe AppVer: 1.0.1223.11 ModName: rp8.dll
ModVer: 1.11.0.173 Offset: 00013585

AppName: freelancer.exe AppVer: 1.0.1223.11 ModName: rp8.dll
ModVer: 1.11.0.173 Offset: 0001358d

AppName: freelancer.exe AppVer: 1.0.1223.11 ModName: rp8.dll
ModVer: 1.11.0.173 Offset: 00013585

AppName: freelancer.exe AppVer: 1.0.1223.11 ModName: rp8.dll
ModVer: 1.11.0.173 Offset: 0001358a

AppName: freelancer.exe AppVer: 1.0.1223.11 ModName: common.dll
ModVer: 1.0.1254.11 Offset: 0003c603

Posts: 1

Activitypoints: 5

Date of registration: Jul 13th 2008

Reputation modifier: 5

Level: 13 [?]

Experience: 3,662

Next Level: 4,033

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

4

Monday, July 14th 2008, 7:50pm

Re: Rebalance Shuts down unexpectantly

I hope this isnt considered a bounce but I am having exactly the same problem
except with the latest version of Rebalance.

Did you get a fix for this?

I am playing on an HP 6720s laptop which seems to look ok 3D wise.
It 2 Gb ram and a dual core proc.
Video card is a Mobile Intel(R) 965 Express Chipset Family

Funnily enough it complains at install that there is no proc installed above 600Mhz.
But if continued installs ok.

I installed the mod via FLMM 1.31 with no problems.

When it crashes the video driver is very unstable and finaly the laptop wont shutdown having to manually power off to get it back.

Does any of this sound familiar?

Cheers.

Posts: 1

Activitypoints: 5

Date of registration: Oct 13th 2008

Reputation modifier: 5

Level: 13 [?]

Experience: 3,570

Next Level: 4,033

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

5

Thursday, October 16th 2008, 6:29am

Re: Rebalance Shuts down unexpectantly

Yep all that sounds pretty familiar. I get the same sort of random crashes when playing the rebalance mod. It never seems to happen for any particular reason though it does seem to occur most frequently in the omicron alpha system.

I did a fresh install of FL and used the new FLMM to install the mod. Everything will play perfectly for a random amount of time and then bam, booted back to desktop, windows just calls it a hung application and ends it.

Posts: 19

Activitypoints: 95

Date of registration: May 23rd 2008

Reputation modifier: 5

Level: 24 [?]

Experience: 70,530

Next Level: 79,247

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

6

Sunday, April 12th 2009, 10:20pm

Re: Rebalance Shuts down unexpectantly

If you ever come back to reading this can u please post your rebalance versions.

The current release versions from 2008 were 3.56
the 3.56 had a massive performance / stability increase,
any version prior to 3.56 would have contained problems.

Posts: 411

Activitypoints: 2,150

Date of registration: Sep 18th 2008

Reputation modifier: 6

Level: 39 [?]

Experience: 1,477,370

Next Level: 1,757,916

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

7

Monday, April 13th 2009, 2:36am

Re: Rebalance Shuts down unexpectantly

Which ver.of rebalance

Iv'e had very little trouble with it,and im running an 6600 256meg nvidia card,2.21 gig proc.two gigs of ram,32 bit xp home os

And on the other computer,8500 512 of ram nvdia card,2.6 gig daul procc 4 gigs of ram,x 64 xp proffesional os :)

did you start off with a clean install ,and a clean install of flm,removing any and all saves and files befor install?

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link