You are not logged in.

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,323,667

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

41

Friday, December 5th 2003, 12:58am

@Hellcat - talk to Chips. Primary Developer of the <A href=´http://eoa.seriouszone.com´ Target=_Blank>=EOA= Players Consortium</a>
Signature from »Louva-Deus« Old dog. New tricks.

Date of registration: Oct 11th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

42

Saturday, December 6th 2003, 1:00am

k wats the update for? is it just an instaler or wat is it?
Signature from »HellCat from bobway«

JSWY

Private First Class

(10)

Date of registration: May 22nd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

43

Saturday, December 6th 2003, 2:22am

There is a small fault with the latest FLEXP version. When assigning fog colour to nebulas, the box that is supposed to contain the colour vanishes, and the game crashes when I enter a system where I´ve tried to assign a fog colour. However, nebulas added in earlier versions of FLEXP do NOT crash the game when I enter the system. I´ve also tried editing a colour manually into the *.ini file, which produces the same results, can anyone explain whats going on?
Signature from »JSWY«

dubois

Private First Class

(10)

Date of registration: Nov 25th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

44

Saturday, December 6th 2003, 11:26pm

When i add a jumphole or zoom in the program crahses I have win98
Signature from »dubois«

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,323,667

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

45

Saturday, December 6th 2003, 11:43pm

The FLEXP update only contains 1 difference from the previous release and that is to choose which operating system you are running. If you choose the wrong one then the program will have problems. If this is not the case then we will simply have to try and figure out what is wrong with it. Remember that we did not make this version of the program so we will need time to identify the myriad of bugs that are in it to fix for the first official release from =EOA=. Primary Developer of the <A href=´http://eoa.seriouszone.com´ Target=_Blank>=EOA= Players Consortium</a>
Signature from »Louva-Deus« Old dog. New tricks.

Si

Apprentice

(10)

Date of registration: Oct 1st 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

46

Sunday, December 7th 2003, 10:17am

i cant get the program working, i installed it into my freelancer EXE folder but when i try to start it up i get a ´cannot open C:\EXEfreelancer.ini´ error. can anyone help me? Now that ive added my 2 cents, im going to get back in my box.
Signature from »Si« Now that ive added my 2 cents, im going to get back in my box.

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,323,667

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

47

Sunday, December 7th 2003, 5:02pm

Where did you install Freelancer to? Primary Developer of the <A href=´http://eoa.seriouszone.com´ Target=_Blank>=EOA= Players Consortium</a>
Signature from »Louva-Deus« Old dog. New tricks.

Date of registration: Oct 11th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

48

Sunday, December 7th 2003, 7:22pm

should i download that update would it help?
Signature from »HellCat from bobway«

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,323,667

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

49

Sunday, December 7th 2003, 10:35pm

Unlikely. Primary Developer of the <A href=´http://eoa.seriouszone.com´ Target=_Blank>=EOA= Players Consortium</a>
Signature from »Louva-Deus« Old dog. New tricks.

jake_langley

Apprentice

(10)

Date of registration: Oct 30th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

50

Monday, December 8th 2003, 3:26am

i love the program, just one thing tho. whenever i try to delete all systems, the program has a major paddy and quits i got xp pro 512 mb ram ****load of space geforce 2 can you help? i want to do a tc of all the systems cheers jake ----------------- Diminutive. that word contradicts itself.
Signature from »jake_langley« -:- You Wanna Revolution?

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,323,667

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

51

Monday, December 8th 2003, 4:22am

Have you tried deleted some then saving and deleting some more? Primary Developer of the <A href=´http://eoa.seriouszone.com´ Target=_Blank>=EOA= Players Consortium</a>
Signature from »Louva-Deus« Old dog. New tricks.

Rustavius

Private First Class

(10)

Date of registration: Jun 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

52

Monday, December 8th 2003, 5:09am

Glad to see the FLE project is still alive. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> I haven´t tried the new version yet, but I did some testing for Sshan on the old project - namely the atl71 ANSI file bug for Win 98. I know you´re getting hammered with requests right now, so I´ll not add to the list, Louva. I do have an issue with exclusion zones I´d like to address, but that can wait. Since you´ve only used the tool once I´ll see if I can take some of the pressure off of your hands by fielding some Q´s on how to use FLE, provided you don´t feel I´m stepping on your toes by doing so. I´d like to help, not make enemies. I put the &quot;fun&quot; into &quot;dysfunctional.&quot;
Signature from »Rustavius« I put the "fun" into "dysfunctional."

JSWY

Private First Class

(10)

Date of registration: May 22nd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

53

Monday, December 8th 2003, 2:54pm

The only thing I had with exclusion zones is there was no function to add eliptical zones like you can with the field tool.
Signature from »JSWY«

cardam|ne

Apprentice

(10)

Date of registration: Nov 5th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

54

Monday, December 8th 2003, 3:06pm

where abouts is the sleeper ship wreckage in all this? i´m lost and can´t find the damn thing! -/-/-/-/-/-/-/- Estupidud Rex <img src=´http://www.lancersreactor.org/images/news/bp23.gif ´> <A href=´http://www.cardamine.net´ Target=_Blank>http://www.cardamine.net/</a> - should be up and running after Christmas!
Signature from »cardam|ne« ---------------------------------------- Administrator of Kryosphere Studios Roses are red, Violets are blue, Most poems rhyme, This one doesn`t "I`m not homophobic, I`m not scared of my house" - Pete

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,323,667

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

55

Monday, December 8th 2003, 7:01pm

@CaRdAmInE - I believe you have to add it manually to your ini file. @Rustavius - Actually I could use some help since I´m just going on what I know of the program. We could also use a tester to help us with future versions, if you are interested drop
Signature from »Louva-Deus« Old dog. New tricks.

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

56

Tuesday, December 9th 2003, 10:28am

Well folks, i&#180;m working now for a long time with the diffrent versions of FLEXP, currently with the last release from Shsan 1.10.26 i think. Have an eye on the mabases.ini the offers_mission = true are set sometimes without the true at the end, think is a prob from bini, but you should implement a check routine for decompressed files like mbases.ini. Next is that entrys in universe,ini cause errors like bases not found if you have a look in the console view of flserver. This is raised cause FLEXP doesn&#180;t write 1st all bases entrys and then the system entrys in universe .ini, but it must be in that way, otherwise may causes lots of trouble if not. The prob with not showing nebula and only getting debris field i have every time, if anyone could gimme a tip where to change that, help would be appreciated. i&#180;ll be back soon
Signature from »crabtree« i´ll be back soon

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

57

Tuesday, December 9th 2003, 10:39am

Hi folks, here are some extra tips for it, for all who are getting the c: emp error, just create that folder folks, verry easy to do. Next is that the 1.0.10.26.0 version of FLEXP must not be installed in the Freelancer gamefolder. It works also in a diffrent programm folder for itself, cause it gets out the entry where FL is located from the registry. i&#180;ll be back soon
Signature from »crabtree« i´ll be back soon

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

58

Tuesday, December 9th 2003, 10:54am

@Sp/der - Jumpholes and gates are to make from the main map, doubleclick on a system go somewhere, rightclick, choose Jumphole or gate, doublclick somewhere in the map, you&#180;re back in the main map, choose the system to connect to, make the same like
Signature from »crabtree« i´ll be back soon

Rustavius

Private First Class

(10)

Date of registration: Jun 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

59

Tuesday, December 9th 2003, 5:57pm

@Louva: I´ll be in touch on the beta testing shortly. @Cardamine - the wreck of the Hispania should be on the sub menu in the other objects function. If I recall it´s buried pretty deeply in the menu, so scroll through slowly and keep an eye out for it
Signature from »Rustavius« I put the "fun" into "dysfunctional."

Rustavius

Private First Class

(10)

Date of registration: Jun 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

60

Tuesday, December 9th 2003, 6:00pm

@JSWY: I can´t get exclusion zones to work with this tool at all. Scratch that, it did once (and only once) and no matter how many times I repeat the same steps, it doesn´t show in game. The zones are there in the editor, but in game the bases are clouded
Signature from »Rustavius« I put the "fun" into "dysfunctional."

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link