You are not logged in.

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

21

Friday, January 30th 2004, 6:40am

Hm that look crazy - u dont have a WINDOWS 32 SYSTEM? - lol Whats that - windows 3.1? Anyway - u need some updates to dun DS 3.2 1. select START - EXECUTE - WUPDMGR (Enter) and that multiple times till u got all. 2. Open that setup.bat and look out for that OCX files it trys to download - get em from the links u find and register them with "regsvr32.exe filename.OCX" 3. Start FLData.exe and hope it works...
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

captin_j

Private First Class

(10)

Date of registration: Sep 7th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

22

Friday, January 30th 2004, 7:21am

i have win me and it is updated through windows update
Signature from »captin_j« ITS LIFE JIM !

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

23

Friday, January 30th 2004, 10:08am

If its ME and updated -so proceed with step 2?
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

LightRaider

Private First Class

(10)

Date of registration: Nov 27th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

24

Friday, January 30th 2004, 3:18pm

I don´t want to seem like a dum-dum, but ´ve looked everywhere and I cant seem to find something that tells me exactly what this tool does. Could you please humpr me and fill me in? It looks great but I want to know exactly what it does.
Signature from »LightRaider« -All things are possible through Him who gave me strength-

Lightning4

Apprentice

(10)

Date of registration: Apr 28th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

25

Friday, January 30th 2004, 9:47pm

I´m having problems as well, when I run it, I get that ActiveX problem, and also, when I run the setup, it flickers over and over, but disabling certain MSDOS features fixes that. I´m one of the ones fortunate enough to be using Win 98 instead of XP, but really, how do I get this thing running?
Signature from »Lightning4«

jyhjong

Private First Class

(10)

Date of registration: Dec 13th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

26

Sunday, February 1st 2004, 1:26am

I use XP PRO system. And it always show me Run-time error ´50003´ Unexpected error. Why ? ? ?
Signature from »jyhjong«

Cedric_Llorsey

Private First Class

(10)

Date of registration: Sep 11th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

27

Sunday, February 1st 2004, 4:29am

I also have a problem with 3.2: After it loads, it starts with "analysing database", then it crashes with "runtime-error 48, couldn´t load DLL". 2.2 is currently installed, Internet was active, 2.2 works. Solution? By the way: great program!!!
Signature from »Cedric_Llorsey«

Deano

Private First Class

(10)

Date of registration: Feb 7th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

28

Saturday, February 7th 2004, 8:41pm

I seem to have a problem with getting ANY version of Datastorm to run with the brand new and just released AC2_Clanwars MOD.. D-Storm 2.x crashes after loading up to about 30% in the initialization of the Database with error, "Run-Time error 5: Invalid procedure call or argument." And D-Storm 3.20 dies with error, "Run-time error 6: overflow" after errorring out several times with, "6 in ReadINI(370), and then 6 in ReadINI(4090). It seems that this MOD really breaks Datastorm. "No matter where you go, there you are..."
Signature from »Deano« No matter where you go, there you are...

DataMiner

Private First Class

(10)

Date of registration: Oct 3rd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

29

Sunday, February 8th 2004, 12:02pm

<font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>I use XP PRO system. And it always show me Run-time error ´50003´ Unexpected error. Why ? ? ? <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> - jep! Got the same prob. Is there ANY solution????
Signature from »DataMiner« It is impossible to make software reliable because fools are so imaginative.

LightRaider

Private First Class

(10)

Date of registration: Nov 27th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

30

Sunday, February 8th 2004, 4:18pm

CAN SOMEONE PLEASE TELL ME WHAT FL DATASTORM DOES AND WHY YOU USE IT? IM CONFUSED.
Signature from »LightRaider« -All things are possible through Him who gave me strength-

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

31

Tuesday, February 10th 2004, 1:44am

@DataMiner - Still working on it. @ LightRaider - It&#180;s a FreeLancer Map &amp; Guide Tool Cause of webserver-moving (www.101st.info) it may take some time till v3.3 gets released.
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

32

Thursday, February 12th 2004, 3:34am

www.101st.info is still moving... meanwhile use http://fa-matz.de/DS/ to get v3.3 of DS I KNOW theres still a problem with some machine and error 50003 - Cant create ActiveX Object. AND v3.3 has some probs showing ships on Planets with Dockrings. That should be fixed in v 3.4 - be patient. Greetz -Hellfire.
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

mr_magick

Apprentice

(10)

Posts: 8

Activitypoints: 40

Date of registration: Oct 2nd 2010

Reputation modifier: 2

Level: 20 [?]

Experience: 23,976

Next Level: 29,658

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

33

Thursday, February 12th 2004, 1:44pm

if u have activeX problem u need to go to www.sun.com and download the java it s free ..

mr_magick

Apprentice

(10)

Posts: 8

Activitypoints: 40

Date of registration: Oct 2nd 2010

Reputation modifier: 2

Level: 20 [?]

Experience: 23,976

Next Level: 29,658

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

34

Thursday, February 12th 2004, 2:07pm

hello i am back again.. just ran into problems... i can run FLDS 3.2 . with my WindowsXP home edition... but just loaded FLDS3.4 and got that 50003 error.. whats up...i downloaded the MSVB50.EXE file into FLDS340 folder and ran it .. still will not work and i get the 50003 error again if u can help thanks if not.. i will go back to 3.2

shayne

Private

(10)

Posts: 21

Activitypoints: 105

Date of registration: May 31st 2010

Reputation modifier: 2

Level: 24 [?]

Experience: 65,537

Next Level: 79,247

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

35

Thursday, February 12th 2004, 6:00pm

hi l just loaded flds 3.4, this is the error log Error Logfile =================== Warning: NO Shiphull for li_elite2 this means the ship has no equipment. Warning: NO Shiphull for li_cruiser this means the ship has no equipment. Warning: NO Shiphull for li_dreadnought this means the ship has no equipment. Warning: NO Shiphull for br_gunboat this means the ship has no equipment. Warning: NO Shiphull for br_destroyer this means the ship has no equipment. Warning: NO Shiphull for br_battleship this means the ship has no equipment. Warning: NO Shiphull for ku_dragon this means the ship has no equipment. Warning: NO Shiphull for ku_gunboat this means the ship has no equipment. Warning: NO Shiphull for ku_destroyer this means the ship has no equipment. Warning: NO Shiphull for ku_battleship this means the ship has no equipment. Warning: NO Shiphull for rh_gunboat this means the ship has no equipment. Warning: NO Shiphull for rh_cruiser this means the ship has no equipment. Warning: NO Shiphull for rh_battleship this means the ship has no equipment. Warning: NO Shiphull for or_elite_msn01 this means the ship has no equipment. Warning: NO Shiphull for or_osiris this means the ship has no equipment. Warning: NO Shiphull for no_fighter this means the ship has no equipment. Warning: NO Shiphull for no_gunboat this means the ship has no equipment. Warning: NO Shiphull for no_battleship this means the ship has no equipment. Warning: NO Shiphull for ge_liner this means the ship has no equipment. Warning: NO Shiphull for ge_prison this means the ship has no equipment. Warning: NO Shiphull for ge_miner this means the ship has no equipment. Warning: NO Shiphull for ge_repair this means the ship has no equipment. Warning: NO Shiphull for ge_lifter this means the ship has no equipment. Warning: NO Shiphull for ge_armored this means the ship has no equipment. Warning: NO Shiphull for ge_transport this means the ship has no equipment. Warning: NO Shiphull for ge_large_transport this means the ship has no equipment. Warning: NO Shiphull for ge_train this means the ship has no equipment. Warning: NO Shiphull for ge_large_train this means the ship has no equipment. Warning: NO Shiphull for ge_csv this means the ship has no equipment. Warning: NO Packagename for Shiphull gf1_hull_m01a this means the ship has no equipment. Warning: NO Shiphull for li_fighter_indestr this means the ship has no equipment. Warning: NO Shiphull for li_fighter_King this means the ship has no equipment. Warning: NO Shiphull for large_transport_m03 this means the ship has no equipment. Warning: NO Shiphull for mission02_burning_l_elite this means the ship has no equipment. Warning: NO Shiphull for mission02_burning_transport this means the ship has no equipment. Warning: NO Shiphull for debris_tosser_200 this means the ship has no equipment. Warning: NO Shiphull for ge_armored_nobay this means the ship has no equipment. Warning: NO Shiphull for RTC_Lifeboat this means the ship has no equipment. Warning: NO Shiphull for PlayerShip this means the ship has no equipment. Warning: NO Shiphull for rtcprop_bw_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_bw_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_bw_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_l_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_juni_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_l_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_l_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_l_cruiser this means the ship has no equipment. Warning: NO Shiphull for rtcprop_l_dreadnought this means the ship has no equipment. Warning: NO Shiphull for rtcprop_b_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_b_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_b_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_b_gunboat this means the ship has no equipment. Warning: NO Shiphull for rtcprop_b_destroyer this means the ship has no equipment. Warning: NO Shiphull for rtcprop_b_battleship this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_dragon this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_gunboat this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_destroyer this means the ship has no equipment. Warning: NO Shiphull for rtcprop_k_battleship this means the ship has no equipment. Warning: NO Shiphull for rtcprop_r_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_r_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_r_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_r_gunboat this means the ship has no equipment. Warning: NO Shiphull for rtcprop_r_cruiser this means the ship has no equipment. Warning: NO Shiphull for rtcprop_r_battleship this means the ship has no equipment. Warning: NO Shiphull for rtcprop_p_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_p_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_p_elite_akira this means the ship has no equipment. Warning: NO Shiphull for rtcprop_p_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_civ_fighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_civ_elite this means the ship has no equipment. Warning: NO Shiphull for rtcprop_civ_freighter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_luxury_liner this means the ship has no equipment. Warning: NO Shiphull for rtcprop_prison this means the ship has no equipment. Warning: NO Shiphull for rtcprop_mining this means the ship has no equipment. Warning: NO Shiphull for rtcprop_repair this means the ship has no equipment. Warning: NO Shiphull for rtcprop_lifter this means the ship has no equipment. Warning: NO Shiphull for rtcprop_armored_transport this means the ship has no equipment. Warning: NO Shiphull for rtcprop_transport this means the ship has no equipment. Warning: NO Shiphull for rtcprop_large_transport this means the ship has no equipment. Warning: NO Shiphull for rtcprop_csv this means the ship has no equipment. Warning: NO Shiphull for depot this means the ship has no equipment. are all these thing missing for my origial game !!!!!!!!! and if so, shouldn`t it have downloaded the missing files will sdk fix this ?

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

36

Friday, February 13th 2004, 5:44am

These WARNINGS r just WARNINGS for modders - they r normal. The 50003 Error isnt fixed - guess it&#180;s a prob useing version 3 jet database - cause v3.2 used v 4 jetdatabase. I ll take a look at it and may fix it for v3.5 Edited by - SE_HellFire on 2/13/2004 5:47:44 AM
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

37

Friday, February 13th 2004, 3:30pm

Everyone with a 50003 Error - pls try http://ds.fa-matz.de/FLDS350.exe And tell me if its gone or the new error. Greetings -Holger.
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

nightlancer

Apprentice

(10)

Posts: 2

Activitypoints: 10

Date of registration: Feb 14th 2004

Reputation modifier: 9

Level: 17 [?]

Experience: 10,838

Next Level: 13,278

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

38

Saturday, February 14th 2004, 4:26am

the error has been fixed on my computer
Signature from »nightlancer«

olddog

Private First Class

(10)

Date of registration: Feb 5th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

39

Saturday, February 14th 2004, 2:23pm

Guess I didn´t do right. Was I supposed to unzip &amp; install to Freelancer? I did so to a folder outside Freelancer. Useing Win2K PRO. Icannot print map (click printer icon and get a printable map but no thing sent to printer) On closeing I have to use END TASK to close engine (x closes the window but the program hangs on) nor will it reenergize) must use end task. Other than that it works great. Although I haven´t tried to calculate Commodities routs yet. Just tried best trades and cannot read. Too small writing and cannot make larger (no zoom). Extracted to Single Player folder and played. Find that best place to sell appears at bottom of commodity info when clicked upon. Map still shows only that area that I have explored. Edited by - olddog on 2/14/2004 2:47:34 PM Edited by - olddog on 2/14/2004 4:39:19 PM
Signature from »olddog«

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

40

Sunday, February 15th 2004, 1:45pm

@OLDDOG: Allready told u in that comments. --&gt; Your &quot;My Documets&quot; causes a Problem - MOVE it by rightclicking the &quot;My Documents&quot; Icon and move it to C:MyDocs - That should fix ur problems. Oh and DS DONT changes anything inside FL
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link