You are not logged in.

  • "Chips" has been banned
  • "Chips" started this thread

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 18,721,255

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

1

Monday, January 26th 2004, 7:22am

Thanks for the great thing - but just one question. It does say please be patient, but how long should it take to calculate the routes/traderoutes prices and more? Cause it has taken ten mins to go from 99.07% complete to 99.15% complete................and am just wondering if i really am going to have to wait about 5 hours longer for it to finish (it took 2 mins up till that point <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle> )

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

2

Monday, January 26th 2004, 7:54am

Thats the Calulations for all Commodities for all Stations - so the more commodities and the more stations in a mod needs: Commodities * Stations Lines to be calced... i know it took very long and i m still trying to fasten it up - but dont found a way to optimize it (till now). So u v to wait 5 to 15 mins on a 2 GHz machine - depends on the mod. EDIT: KICK the above! Version 3.1 FINAL does that calcs in a few SECONDS :-) Greetz -HellFire. Edited by - SE_HellFire on 1/26/2004 5:05:08 PM
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Posts: 8

Activitypoints: 55

Date of registration: Jun 17th 2009

Reputation modifier: 4

Level: 20 [?]

Experience: 27,757

Next Level: 29,658

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

3

Monday, January 26th 2004, 9:14am

I get this when I try to run the executable: <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>Run-time error ´429´: ActiveX component can´t create object <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> Any ideas?

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

4

Monday, January 26th 2004, 11:14am

That v3.0 is just an UPDATE for v2.0 - install 2.0 and save that 3.0 Program above ur installed v2.0 FLData.exe
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

markdb92

Private First Class

(10)

Date of registration: Oct 9th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

5

Monday, January 26th 2004, 11:52pm

that error is related to the mod you were using that data storm was trying interpert thats my guess on it
Signature from »markdb92«

  • "Chips" has been banned
  • "Chips" started this thread

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 18,721,255

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

6

Tuesday, January 27th 2004, 6:17am

lol - if it really calculates it all that fast, then i have got to slip into the very very immature thingy language of saying W33T - whatever the hell that means anyway......................those Kr4Zy kids

  • "Chips" has been banned
  • "Chips" started this thread

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 18,721,255

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

7

Tuesday, January 27th 2004, 6:59am

Excellent - much quicker. However, some bugs to report <img src=smilies/icon_smile_tongue.gif width=15 height=15 border=0 align=middle> Here goes...... Okay - i have numerous wrecks that are in different systems, but use the same nickname. now - this doesn´t matter at all cause they are in different systems, so a universal nickname is fine - but its pulling it up as an error.... example: --- Error in FL-MOD-File: C:Program FilesMicrosoft GamesFreelancerdatauniversesystemsBr09Br09.ini Cant add to Database (cause of allready exist): [Object nickname = lsf_suprise_liberator_wreck1 ids_name = 524609 pos = -34286, 0, -104712 rotate = 30, 0, 20 Archetype = suprise_liberator visit = 16 loadout = suprise_liborator2 Now i have this in about 4 systems (don´t worry about spelling - i know its differnet for loadout - but it is in loadouts.ini too!) Also - it told me that the NPC only ships in shiparch file don´t have a hull for them, but they don´t need one, as they aren´t sold as a package.............. I have changed the nicknames of wrecks, cause its not a massive problem - just that its not really an error (its only a systems specific nickname, as in specific to that system!!)

oldslick

Private First Class

(10)

Date of registration: Mar 13th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

8

Tuesday, January 27th 2004, 7:57am

Downloaded and ran the 3.1 version - WOW, so much faster calculating commodities and trade lanes - Thanks loads! Also, seems to have corrected any problems with Terra Empire mod, db file completes without hanging. Love this tool!
Signature from »oldslick«

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,341,814

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

9

Tuesday, January 27th 2004, 12:16pm

You should make a full installer for 3.x version and not require people to download 2.x.
Signature from »Louva-Deus« Old dog. New tricks.

moby

Apprentice

(10)

Date of registration: Jun 8th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

10

Tuesday, January 27th 2004, 4:02pm

Hey, Any ideas why does it trys to connect to 101st.info(WP site)? hmmm i think i pressed the wrong key...
Signature from »moby« Wtf?

cyber mouse

Apprentice

(10)

Date of registration: Dec 28th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

11

Tuesday, January 27th 2004, 4:47pm

when i click on the thing that installes it it says <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>canot open file: it does not appear to be a valid archive. if you downloaded this file try downloading it again <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle> <img src=smilies/icon_smile_angry.gif width=15 height=15 border=0 align=middle> <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle> <img src=smilies/icon_smile_angry.gif width=15 height=15 border=0 align=middle> someone please help me i really want to use this Edited by - cyber mouse on 1/27/2004 4:50:15 PM
Signature from »cyber mouse«

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

12

Wednesday, January 28th 2004, 12:45am

@Chips: * The multiple use of Nicknames DOES NOT EXIST in the original game - and it&#180;s MAYBE a reason for Hags or Crash to desktop - thats why i v decided to log an Error in mos for it. * The List about missing Loadouts is just a warning. For
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

  • "Chips" has been banned
  • "Chips" started this thread

Posts: 4,884

Activitypoints: 29,225

Reputation modifier: 15

Level: 53 [?]

Experience: 18,721,255

Next Level: 19,059,430

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

13

Wednesday, January 28th 2004, 4:03am

hehe - I went through and changed them all anyways <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle> <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle> Nothing like having clean readouts <img src=smilies/icon_smile_tongue.gif width=15 height=15 border=0 align=middle> Plus, it didn´t hurt to do it either lol

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

14

Thursday, January 29th 2004, 6:49am

Version 3.2 released - which reads ALL files in CORRECT order - so no more missing Ships in TNG v1.7 <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Théto

Private First Class

(10)

Date of registration: Jan 29th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

15

Thursday, January 29th 2004, 9:36am

Hi! <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> When I select something in a system in the lists, DS shows the system correct, but there is no universal map, showing all the systems and how they´re connected. I run freelancer without mods, just the Inofficial SP-Patch 1.2 and official Patch 1.1. And... is it necessary to download 3.2? <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>
Signature from »Théto«

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

16

Thursday, January 29th 2004, 11:16am

Use left mouse button (drag a box to zoom into more then one system) to zoom in and right mouse-button to zoom back. Zooming in is stacked and pulled if u click the right mousbutton.
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,341,814

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

17

Thursday, January 29th 2004, 11:18am

What kind of mirror? For your program´s updating process or just hosting the main downloads?
Signature from »Louva-Deus« Old dog. New tricks.

Date of registration: Mar 14th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

18

Thursday, January 29th 2004, 2:30pm

To host the Files for Download. Normally it takes some time b4 i update DS... these days arent normal <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> guess our 101st-server goes offline in 1-2 days - cause of tooooo much traffic. So i search mirror-server which offer some space (and dont worry about some Giga Traffic a month). Most wanted is some space where i can upload new versions - but normal space may also help. Every Space from 3 to 10MB is welcome. The Update-Process is hosted via 101st - every DS which get started polls www.101st.info/DS/news/news.txt (if i remember it right) and gets the versionnumber (to show a &quot;Update avail&quot;-Box) and the news u c right-hand in that ITAC-Window. I dont want to switch that to another server (cause of security and control). Greetings -Holger.
Signature from »SE_HellFire« there will be torture, there will be pain - cause this is hell baby - die in flames ;)

Louva-Deus

Gunnery Sergeant

(10)

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,341,814

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

19

Thursday, January 29th 2004, 4:37pm

I can offer a mirror on my filesystem which gives 6 high-bandwidth mirrors around the world, but you would have to send me the files to put on it. If you are interested send me an email.
Signature from »Louva-Deus« Old dog. New tricks.

captin_j

Private First Class

(10)

Date of registration: Sep 7th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

20

Friday, January 30th 2004, 5:55am

bit of a problem all the other versions run on my computer fine but ive now got 3.2 this is the message i get FL DataStorm Installer - in order to run fldata.exe there are some system-files needed - now checking if they exist... windows-system-folder is - ms-visualbasic v5 files not found - now downloading: http://download.microsoft.com/download/vbpro/utility/1/win98/en-vs/msvbvm50.exe this program must be run under win32 i have visual basic v5 and all the dos prompt boes is flicker it doesent conect to the net to download and i havent a clue wots going on hope u can help
Signature from »captin_j« ITS LIFE JIM !

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link