You are not logged in.

pSYCHO

Sergeant

(10)

  • "pSYCHO" started this thread

Posts: 509

Activitypoints: 2,790

Date of registration: Feb 7th 2009

Reputation modifier: 5

Level: 40 [?]

Experience: 1,829,647

Next Level: 2,111,327

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

1

Monday, February 16th 2004, 7:47am

I had a problem when unzipping it it doesnt seem to like one of the files

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

2

Monday, February 16th 2004, 7:51am

why unzipping, just drag and drop over FLMM or doubleclick cause is flmod - file i´ll be back soon
Signature from »crabtree« i´ll be back soon

pSYCHO

Sergeant

(10)

  • "pSYCHO" started this thread

Posts: 509

Activitypoints: 2,790

Date of registration: Feb 7th 2009

Reputation modifier: 5

Level: 40 [?]

Experience: 1,829,647

Next Level: 2,111,327

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

3

Monday, February 16th 2004, 7:55am

thats what i meant

flip

Apprentice

(10)

Posts: 2

Activitypoints: 10

Date of registration: Feb 27th 2009

Reputation modifier: 4

Level: 15 [?]

Experience: 7,149

Next Level: 7,465

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

4

Monday, February 16th 2004, 8:20am

er thsi may sound stupid but is this a mp mod or sp mod or maybe both?

Laserblast

Apprentice

(10)

Date of registration: Aug 5th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

5

Monday, February 16th 2004, 8:48am

Soooo...Anyone have a server or found one with this mod running? I am anxious to try it out... If a butterfly flapping its wings can cause a hurricane, what do spammers cause?
Signature from »Laserblast« A scratch? Your wing is off! "No it isn`t" "Then what`s that then?" "I`ve had worse"

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

6

Monday, February 16th 2004, 9:13am

Servers running this mod WTS-World CCN - this is mine WTS-World FRA - this is the french side Mod should run for SP/MP i´ll be back soon
Signature from »crabtree« i´ll be back soon

flip

Apprentice

(10)

Posts: 2

Activitypoints: 10

Date of registration: Feb 27th 2009

Reputation modifier: 4

Level: 15 [?]

Experience: 7,149

Next Level: 7,465

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

7

Monday, February 16th 2004, 9:22am

cheers

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

8

Monday, February 16th 2004, 9:44am

hi all well i said i&#180;ll bring out a bugfix soon,<A href=´http://www.crabtreewts.de/Freelancer/wts-world-v-1-2-bugfix-1.zip´ Target=_Blank> here </a> he is. Just copy content of this zip into the folder where the mod is. c:....Freelancer Mod Managermodswts-world-v-1-2.. i&#180;ll be back soon Edited by - Crabtree on 2/16/2004 9:50:20 AM
Signature from »crabtree« i´ll be back soon

starwalker

Apprentice

(10)

Posts: 9

Activitypoints: 45

Date of registration: May 31st 2009

Reputation modifier: 4

Level: 21 [?]

Experience: 31,338

Next Level: 38,246

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

9

Monday, February 16th 2004, 10:17am

Hi, I have a problem while downloading the mod. The download finishes after downloading 12 MB (tried it two times). So, if I try to install the mod (doubleklick), I got the message, that there are missing files. Maybe the 12 MB are only one part of the mod?! (size is nearly 40 MB, ore not?!) Where can I download the missing parts or can you tell me, why the download finished after downloading 12 MB? What can I do to download the whole mod? Thanks! Lars

Pinger

Lieutenant

(10)

Posts: 955

Activitypoints: 6,455

Date of registration: Mar 9th 2003

Reputation modifier: 9

Level: 46 [?]

Experience: 5,497,022

Next Level: 6,058,010

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

10

Monday, February 16th 2004, 10:57am

use a different browser or use a download manager, if you use a download manager make sure it doesnt split the file as that could over load the ftp
Signature from »Pinger«

DaxShameluck

Apprentice

(10)

Posts: 1

Activitypoints: 5

Date of registration: Mar 17th 2009

Reputation modifier: 4

Level: 13 [?]

Experience: 3,557

Next Level: 4,033

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

11

Monday, February 16th 2004, 11:26am

Hi, I´ve tryied to install the WTS mod, but when it come to be activated FLmodManager said it can´t...seems that it found a file it do not like...Anyone have a clue ? Thanks Dax

AL-Khazzar

Private First Class

(10)

Date of registration: Feb 16th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

12

Monday, February 16th 2004, 11:51am

i have same problem..if i click on activate mod in 50% of installation ,manager say : blablah annot activate bla blah<img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>) Error: FLMM has determined that ´WTS-World-V-1-2-Final´ won´t properly activate. Error: Unable to find dest ´[Ship´(...) (#1) in ´D:HryFreelancerdatashipsshiparch.ini´
Signature from »AL-Khazzar«

AL-Khazzar

Private First Class

(10)

Date of registration: Feb 16th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

13

Monday, February 16th 2004, 11:59am

LOL i am stupid i forgot install SDK 1.3 <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>))) LOL --- STUPIDO ITALO ---
Signature from »AL-Khazzar«

ig-2000

Private

(10)

Date of registration: Feb 16th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

14

Monday, February 16th 2004, 1:08pm

Hi all i have a problem see after i activate WTS mod i want to see this nice mod BUT! when i started freelancer (with FLMM 9 beta) it just stopped and when back to the Destop like i&#180;ve not even started freelancer <img src=smilies/icon_smile_question.gif width=15 height=15 border=0 align=middle> so i think i need some hmm help here please... please mail me srs@e-mail.dk p.s i&#180;m just a stupie dan...
Signature from »ig-2000«

mr.trent

Private First Class

(10)

Date of registration: Feb 16th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

15

Monday, February 16th 2004, 1:25pm

hi @ all i have the same problem like al-khazzar the modmaker could not find the shiparch.ini in the &quot;ships&quot; folder (Freelancer Mod ManagermodsWTS-World-V-1-2DataShips) there is no shiparch.ini!!!!! it looks like the file is missed in the mod archive.... the mod manager could not copy the mod files correctly without the shiparch.ini PS: sorry for my bad english <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle>
Signature from »mr.trent«

crabtree

Apprentice

(10)

Date of registration: Jun 24th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

16

Monday, February 16th 2004, 2:00pm

plz folks, install <A href=´http://www.lancersreactor.org/t/news/newsitem.asp?id=2007&amp;category=Freelancer´ Target=_Blank> FLSDK </a> 1st into yours Freelancer gamedirectory Edited by - Crabtree on 2/16/2004 2:05:59 PM
Signature from »crabtree« i´ll be back soon

starwalker

Apprentice

(10)

Posts: 9

Activitypoints: 45

Date of registration: May 31st 2009

Reputation modifier: 4

Level: 21 [?]

Experience: 31,338

Next Level: 38,246

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

17

Monday, February 16th 2004, 2:30pm

@Pinger Thanks for the tip! @grabtree I have the same problem than ig2000. I&#180;ve installed FSDK 1.3 first, the Mod is correctly installed, your update is correctly installed, using ModManager beta 9, Mod is activated correctly. But: If

Mugabi

Private First Class

(10)

Date of registration: Feb 6th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

18

Monday, February 16th 2004, 5:06pm

I have the same problem, but in my particular case, the crasht to desktop its cause by OpenSPv1. Other Non-story mod works ok, I think... The one Im using to replace OpenSPv1 is the one included on FLMM beta 9, wich is non-story till lvl3... Then the game goes as usual...
Signature from »Mugabi«

Posts: 57

Activitypoints: 320

Date of registration: Apr 29th 2009

Reputation modifier: 4

Level: 29 [?]

Experience: 200,267

Next Level: 242,754

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

19

Monday, February 16th 2004, 7:05pm

sometimes your save games cause the crash when you´re on star-up screen

Mugabi

Private First Class

(10)

Date of registration: Feb 6th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

20

Monday, February 16th 2004, 7:06pm

Already deleted savegames, and the game does the same thing... Crashes to desktops everytime I start the game with the OpenSPv1 and WTS World.
Signature from »Mugabi«

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link