You are not logged in.

Banelord

Private First Class

(10)

  • "Banelord" started this thread

Date of registration: Apr 17th 2004

Reputation modifier: 9

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

1

Saturday, April 17th 2004, 8:53pm

you may try to check your screen refresh rate, mine is normally set to 85hz, to play Starlancer i need to turn it to the lowest setting, 60hz.
Signature from »Banelord«

warzog

Apprentice

(10)

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Location: Where they call snow White Sand

Occupation: Factory worker

Reputation modifier: 7

Level: 42 [?]

Experience: 2,996,077

Next Level: 3,025,107

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

2

Tuesday, February 22nd 2005, 4:36am

I found an easier fix... Switch the "Render" mode from DirectX to Software. (Just for these missions: 13/22/23.) Watch your 6! Edited by - warzog on 2/25/2005 5:53:51 AM
Signature from »warzog« Watch your six!

Boscoe

Apprentice

(10)

Date of registration: Jun 10th 2000

Reputation modifier: 10

  • Send private message

member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month member since 204 month

3

Monday, March 7th 2005, 3:33pm

Sometimes this game works better with the lesser installation than the entire one. Try uninstalling, saving your game files, reinstall without the movies, and try again.
Signature from »Boscoe« -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- -- The Next Thing I Say To You Will Be True The Last Thing I Said Was False

AuZZiE

Private First Class

(10)

Date of registration: Jul 25th 2005

Reputation modifier: 8

  • Send private message

member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month member since 144 month

4

Monday, July 25th 2005, 8:24pm

I had the same problem with windows XP SP2 when playing starlancer, the best thing to do is drop the resolution down to 800x600, thats it really, no need to change from hardware to software renderer, im running a p4 2.4 o/clocked to 2.9 with all asus running gear, and I had the same probs with missions 13, 18 and 22, so I just played around with resolutions and EAX (which makes no difference) to gameplay at all. Just knock the resolutions down a little and it´ll be fine
Signature from »AuZZiE«

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link