You are not logged in.

bakedpotato

Apprentice

(10)

  • "bakedpotato" started this thread

Date of registration: Apr 22nd 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

1

Monday, May 10th 2004, 4:48pm

<img src=´http://www.lancersreactor.org/images/news/s889.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s880.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s881.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s882.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s883.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s884.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s885.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s886.jpg ´> <img src=´http://www.lancersreactor.org/images/news/s887.jpg ´>
Signature from »bakedpotato«

Shadow81

Private First Class

(10)

Date of registration: May 11th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

2

Tuesday, May 11th 2004, 12:12am

I would love to play the game..... But I cant get the first 1.2 mod to download. I only get part of the file. Its missing like 3mb sometimes 5mb. Someone please help me. Is it because i am on a 56k conection. Please help. Shadow (Confused) Edited by - Shadow81 on 5/11/2004 10:34:19 PM
Signature from »Shadow81«

darkblabla

Private First Class

(10)

Date of registration: Feb 25th 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

3

Tuesday, May 11th 2004, 9:17am

Is there anyway to play with doing all the story missions NVm i found it Edited by - darkblabla on 5/11/2004 8:20:19 AM Its very dark is that supposed to be that way Edited by - darkblabla on 5/11/2004 8:29:02 AM
Signature from »darkblabla« --------------------------------------------------------------------------------

Jabez

Unregistered

4

Tuesday, May 11th 2004, 11:31am

it looks the same as it was in beta i have had the mod for about a month

ArmyCpl

Private First Class

(10)

Date of registration: May 11th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

5

Tuesday, May 11th 2004, 12:21pm

For some reason, I cant see any of the ships when i fly by them. i can see mine clearly, but when for example a squadron of borg cubes fly by, all i see are the thuster trails! si im not sure whats goin on there! any suggestions?
Signature from »ArmyCpl«

Jabez

Unregistered

6

Tuesday, May 11th 2004, 12:35pm

Edited by - jabez on 5/11/2004 11:36:50 AM

Jabez

Unregistered

7

Tuesday, May 11th 2004, 12:35pm

Edited by - jabez on 5/11/2004 11:36:15 AM

Jabez

Unregistered

8

Tuesday, May 11th 2004, 12:35pm

SAME THING HAMPEND TO ME 1st.get Freelancer SDK 2.what is you 3d crad 3.reinstail* the mod

ArmyCpl

Private First Class

(10)

Date of registration: May 11th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

9

Tuesday, May 11th 2004, 7:00pm

ok i got the freelancer SDK thing version 1.3. i uninstalled the mod, ran the sdk, then reinstalled the mod, and still the same problem! i got an ati radeon 7200 64mb agp grapix card!
Signature from »ArmyCpl«

StarNova

Apprentice

(10)

Date of registration: Mar 12th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

10

Wednesday, May 12th 2004, 5:25am

One thing I have been doing everytime before installing a new mod is to restore backups with FLMM v. 1.31 and then remove any save games and re-install SDK 1.3 into the Freelancer main directory. Then activate the mod. There is really no reason to uninstall freelancer everytime.
Signature from »StarNova«

Date of registration: Feb 2nd 2004

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

11

Wednesday, May 12th 2004, 7:20am

hi crabtree u been a busy little modder just downloaded ur mod monday and have only play 4 a few min but 1 thing I noticed right away is their xenos flying liberity rogues ships how did u do that???? also I was wondering if u could put flames on my starflyer i think it would b a nice touch after u get done fixing blacks clanwars mods maby u could go over and help raymen with his mod then u could help MD with rebalance lol Have A Great Day
Signature from »DrKrEaper« Have A Great Day

hadur

Private

(10)

Posts: 14

Activitypoints: 70

Date of registration: May 6th 2010

Reputation modifier: 2

Level: 22 [?]

Experience: 44,003

Next Level: 49,025

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

12

Wednesday, May 12th 2004, 9:11am

Hi guys ! I got some problems with this mod. I have a working fl server, so I think, I know the way to setup it. 1. I installed the game (1.0) on my comp 2. the SDk also 3. tried to use the mod by Modmanager (there was an errormessage) 4. I restored the changes, I got back my pure install+SDK 5. Manual install: Unzip he mod to the directory 6. Deleted the freelancer saved games (*.fl) The game crashes in MP and SP mod also when i try to take off from Manhattan, and taking the reportmessage to MS. Is there any patch or something ? -- HadUr --- of AT

palidine

Private First Class

(10)

Date of registration: May 26th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

13

Wednesday, May 12th 2004, 10:13am

I have been playing the mod for a couple of days now and have found 2 things that I think are bugs. Both are on the Ghost. The first is the thruster (firebase series thruster), it doesnt ever run out of juice. When I activate my thruster, it immedatly goes to 99%, but doesnt go down any more. To test it I flew from Planet Houston to the New York jump gate on my thrusters, the whole way my thruster gauge read 99%. The other thing I noticed, also with the Ghost, is that the power supply never seems to run out. I currently have 2 Class 3 guns (Mk1 Plasma Guns, the ones sold on Manhattan), a Class 5 gun (Prometheous), and a Class 7 gun (dont remember the name). I can fire them constantly and my power guage never moves.
Signature from »palidine«

Scythe2

Private

(10)

Date of registration: Mar 23rd 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

14

Wednesday, May 12th 2004, 11:07am

sssshhh thats a good bug !
Signature from »Scythe2« BEWARE OF DOOM

MrP

Private First Class

(10)

Date of registration: Apr 7th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

15

Wednesday, May 12th 2004, 1:07pm

Hi Guys, I was just wondering if this mod is for Multiplayer or an online thing because I can not seem to get it up and running. I´ve done the restore back up thing and am only using this mod to play the game but for some reason, just after the splash screen goes off it crashes. This happens every time. I have a 128 meg vid card, 128 megs set up on a p4 at 2.1 ghz. Is there something I´m doing wrong? Help, I wanna play but can´t get up...hehe..seriously, HELP! Let me know as soon as possible as I´m about to go begin FLW syndrom. Thanks, Mr. P Mr. P
Signature from »MrP« Mr. P

MrP

Private First Class

(10)

Date of registration: Apr 7th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

16

Wednesday, May 12th 2004, 1:08pm

P.S. I´m using the mod for singleplayer if I can. Can´t get it going. Thanks, Mr. P
Signature from »MrP« Mr. P

hadur

Private

(10)

Posts: 14

Activitypoints: 70

Date of registration: May 6th 2010

Reputation modifier: 2

Level: 22 [?]

Experience: 44,003

Next Level: 49,025

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

17

Wednesday, May 12th 2004, 1:59pm

MrP I got the same problem .., I just tried to write the exact problem -- HadUr --- of AT

MrP

Private First Class

(10)

Date of registration: Apr 7th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

18

Wednesday, May 12th 2004, 2:10pm

HadUr, Can you tell me how to get the SDK thing to work. I downloaded it but do not see any executables. I read the read me but still don´t understand how to get the thing to work. Thanks, Mr. P
Signature from »MrP« Mr. P

MrP

Private First Class

(10)

Date of registration: Apr 7th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

19

Wednesday, May 12th 2004, 2:12pm

P.S. FLW syndrom =´s Freelancer Withdrawal syndrom....aaaarrrrrrggggg....!!!! Mr. P
Signature from »MrP« Mr. P

MrP

Private First Class

(10)

Date of registration: Apr 7th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

20

Wednesday, May 12th 2004, 2:16pm

Um...P.S.S. Sorry about all the threads but just so ya´ll know, I´ll be in the chat room that can be accessed from the chat button on the main page of lancersreactor under Mr. P or mrp one of the two..can´t miss me..My Mars Flyer will be docked in the hanger and I´ll be sippin on a SWF by the big bay window of the bar..later. Mr. P
Signature from »MrP« Mr. P

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link