TIE Universe 2.1 - suggestions here - Page 9 - Freelancer MOD Announcement Forum - Lancersreactor

You are not logged in.

jenxter

Unregistered

161

Thursday, September 29th 2005, 8:32am

hosting a Tie Universe mod 2.1 - server would be jenxter :: Tie Universe ip would be 142.217.111..... the pwd would be lino too much normal unmodded who log on so have to implement pwd - stats page and infos will be building up soon just got back from 1 month in hospital - and im still in the Star Wars feeling - so have fun ... if your searching for a server heres one now - t´il the other version comes along... and may the force be with you

cb6dba

Private First Class

(10)

Date of registration: Sep 21st 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

162

Monday, October 3rd 2005, 2:05pm

This is a great mod. However mission 3 is hard. I have not managed to beat it yet. The quickest the mission ended was after about 45 seconds which seems a little quick. I read up on some advice on this thread and its not possible to get the TIE droid until you are level 6. Anyone got any other ideas? I´ll keep trying and also head out to try the multi-player. Ahhh, its just like playing TIE fighter again :-) Plus, one other problem. I am having trouble finding any servers that run this MOD. When I connect up to the global server and set my filter to hide incompatible builds, I get just 1.0 builds listed. I´m guessing that 1.0 is unmodded freelancer. Any ideas? Cheers. Edited by - cb6dba on 10/3/2005 1:08:31 PM Edited by - cb6dba on 10/3/2005 1:20:57 PM Edited by - cb6dba on 10/4/2005 6:36:31 AM
Signature from »cb6dba«

Bud

Private First Class

(10)

Date of registration: Oct 9th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

163

Sunday, October 9th 2005, 5:50am

Help!!! I cant activate Tie uni 2.1 Flmm 1.37 states that some files are corrupt. What do i do????
Signature from »Bud«

parabolix

Second Lieutenant

(10)

Posts: 1,327

Activitypoints: 7,750

Date of registration: Jun 3rd 2008

Reputation modifier: 8

Level: 45 [?]

Experience: 4,942,383

Next Level: 5,107,448

  • Send private message

member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month member since 120 month

164

Sunday, October 9th 2005, 8:33am

First you should try uninstalling and reinstalling Freelancer. Make sure you have all mods in FLMM deactivated, and uninstall Freelancer (deleting User info also) then reinstall it, then try reinstalling the mod. If that doesn´t work, then download the mod again.

Shaman

Private First Class

(10)

Date of registration: Nov 18th 2004

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

165

Tuesday, October 11th 2005, 3:59am

@Jenxter I´ve been gone for a bit,,, medical issueees,, I spotted ypor post about your server. I can´t find ut... Whats up? Shaman Shaman I´m in my own world, but that´s ok, everybody knows me here.
Signature from »Shaman« Shaman I`m in my own world, but that`s ok, everybody knows me here.

Shadow Master

Private First Class

(10)

Date of registration: Oct 13th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

166

Thursday, October 13th 2005, 2:35am

When I try to install this mod it says that it can´t and to check the log. When I check the log this is what it says. Error: FLMM has determined that ´TIE Universe v2.1´ won´t properly activate. Error: Unable to find dest ´archetype = li_dreadnought´(...) in ´D:Microsoft GamesFreelancerdatashipsloadouts_special.ini´ Any ideas?
Signature from »Shadow Master«

FlyByU

Private

(10)

    United States

Posts: 68

Activitypoints: 360

Date of registration: Oct 20th 2010

Reputation modifier: 2

Level: 28 [?]

Experience: 194,124

Next Level: 195,661

  • Send private message

member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month

167

Thursday, October 13th 2005, 8:02am

Reapply SDK 1.3 or SDK 1.5 if that does not work Reinstall Freelancer. Edited by - flybyu on 10/13/2005 7:03:58 AM

Bud

Private First Class

(10)

Date of registration: Oct 9th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

168

Thursday, October 13th 2005, 1:50pm

I have just reinstalled Freelancer. I have downloaded and installed Freelancer SDK1.3 I have reinstalled FLMM 1.3. I have just downloaded Tie Universe 2.1 for a second time. I am geting 2 errors. They are: Error: Access to C:Program FilesFreelancer Mod ManagermodsTIEUniverse2DataSHIPSzAssult_frigateassultfrigate.mat was denied. Error: Unable to extract file from mod archive ´TIEUniverse2´. File possibly corrupt. Please Help!! What is going on!?
Signature from »Bud«

rusty73

Private First Class

(10)

Date of registration: Oct 15th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

169

Saturday, October 15th 2005, 10:48am

Hi all can anyone help?? Have tried installing this mod countless times and keep getting the same error message! Am I meant to delete the original DATA file and replace with data?? The error message im getting is - Error: FLMM has determined that ´TIE Universe v2.1´ won´t properly activate. Error: Unable to find dest ´archetype = li_dreadnought´(...) in ´C:Program FilesMicrosoft GamesFreelancerdatashipsloadouts_special.ini´ Can anyone help its really beginning to really bug me!!!! Cheers in Advance.
Signature from »rusty73«

Argh

Apprentice

(10)

Date of registration: Sep 5th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

170

Saturday, October 15th 2005, 12:45pm

Install the FL SDK, 1.3 or 1.5...
Signature from »Argh«

MrTwister

Private First Class

(10)

Date of registration: Oct 11th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

171

Tuesday, October 18th 2005, 8:39pm

OK, what gives? I have gotten passed the error messages, but now I am not able to start the game. What I get is the server set up boxes. I have restarted the computer, reinstalled the FMM, and the SDK 1.3 and the TU mod. I even did a clean reinstall of the game, all with the same results. Could someone help me with this? I am stuck. Peace through superior firepower.
Signature from »MrTwister« Peace through superior firepower.

Shaman

Private First Class

(10)

Date of registration: Nov 18th 2004

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

172

Wednesday, October 19th 2005, 1:07pm

@ jenxter Thanks for the server. I had trouble logging on until I used "Dedicated Server" program. Your server doesn´t ask for yhe pw though. For you others having problems, you must follow the directions EXAKTLY, no shortcuts. To make sure that I don´t have any write protected files, I right clickm on freshly loaded freelancer directory, click on properties, uncheck the write protect box and apply it to all of the sub dir and files, That way I don´t get any access denied messages. Shaman I´m in my own world, but that´s ok, everybody knows me here.
Signature from »Shaman« Shaman I`m in my own world, but that`s ok, everybody knows me here.

Bud

Private First Class

(10)

Date of registration: Oct 9th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

173

Thursday, October 20th 2005, 4:55pm

Ok, I am really having a bad time with computers at the moment! I cant even email Silvik regaurding Tie uni2.1 So in answer to Silvik´s qu´s: The only error messages that I am recieving are those that I have stated before. Other than that........
Signature from »Bud«

FlyByU

Private

(10)

    United States

Posts: 68

Activitypoints: 360

Date of registration: Oct 20th 2010

Reputation modifier: 2

Level: 28 [?]

Experience: 194,124

Next Level: 195,661

  • Send private message

member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month member since 84 month

174

Thursday, October 20th 2005, 5:35pm

When you deleted your game did you go into program files and make sure all files were deleted from the Microsoft Games/Freelancer folder? If any file was left in there it might be the bad file. So if you did not check uninstall Freelancer again then restart your puter, then check program files to make sure it is all gone. Then if so reinstall FL and then SDK1.3 then activate the mod in FLMM.

tyco

Apprentice

(10)

Date of registration: Jul 9th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

175

Friday, October 21st 2005, 7:10pm

Hey Jenxter! What is the IP of the server? Tyco -- The "free as a bird" Freelancer--
Signature from »tyco« Tyco -- The "free as a bird" Freelancer--

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link