You are not logged in.

Ashrah

Private

(10)

  • "Ashrah" started this thread

Date of registration: Jul 20th 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

1

Sunday, February 6th 2005, 5:23pm

Can someone sticky this, this is too good to get lost. <A href=´http://bobclan.ath.cx´ Target=_Blank><b><img src=´http://www.bobclan.ath.cx/sigimages/ashrah.jpg ´></a> &quot;Don´t look for trouble, it will come to you. I will follow you to death and beyond.&quot; </b>

harrier

Apprentice

(10)

Date of registration: May 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

2

Monday, February 7th 2005, 3:44am

Stickied.. Harrier
Signature from »harrier« Retreat[!][!] ---- I`m too badly messed up now[!][!]

Sir_Phobos

Private First Class

(10)

Date of registration: Feb 14th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

3

Monday, February 14th 2005, 1:00pm

I am having trouble starting a LAN server any sugestions?
Signature from »Sir_Phobos«

nightsports

Private First Class

(10)

Date of registration: Feb 18th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

4

Friday, February 18th 2005, 12:34pm

I set up a server and others can see it on the net. The problem is that they cant join. They click join and they get some error saying that there is a connection problem that might be caused by internet being down or something like that. I tested by putting server on another friends house and after port forwarding it worked fine. I figured it to be the port forwarding. No the real problem is that I have a clarkconnect box set up at my house acting as a router. I have forwarded ports to the server box but it is still giving same error. Does any one know how to fix or have any suggestions?
Signature from »nightsports«

Funkmaster

Private First Class

(10)

Date of registration: Feb 19th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

5

Saturday, February 19th 2005, 9:03pm

I tried your complete server setup. But face it some of us are stupid. My server shows up on the globaly but is not accessable. I´ve been told about port problems, i addressed that. It still isn´t working. Some one please show me the light.
Signature from »Funkmaster«

Earendil

Apprentice

(10)

Date of registration: May 20th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

6

Saturday, February 19th 2005, 10:35pm

@NightSports and Funkmaster - Well at least you have gotten over all the other problems except for port forwarding. What you´ll need to do is access your gateway. This could be a box mislabelled <img src=smilies/icon_smile_tongue.gif width=15 height=15
Signature from »Earendil« _____________ Earendil SysAdmin of Boston Freelancer server Server community website & forum: EarendilsPlace.net ([url=http://www.earendilsplace.net/Itemid,43?option=com_smf&Itemid=43&topic=153.0]server rules[/url])

Funkmaster

Private First Class

(10)

Date of registration: Feb 19th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

7

Monday, February 21st 2005, 4:04pm

thanks for the info. still my server appears with an ip address of Fe80::240:caff:fe76:b96, instead of my ip address. if you´ve seen this before please let me know how to fix it.
Signature from »Funkmaster«

Earendil

Apprentice

(10)

Date of registration: May 20th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

8

Monday, February 21st 2005, 7:45pm

If the supposed IP address you see is in the format of xx-xx-xx-xx-xx-xx where x can be any number 0-9 plus any letter in any case from a to f, then this is no IP address but a MAC address. In MAC addresses you may see other dividers for the double hexidecimal numbers besides the dash ´-´ like the colon ´:´ but you will never see an IP address portraited with any divider except a period ´.´. If a port is added to the IP address it is done by adding to the end of the IP address seperated by a colon ´:´ but there is just one. Can you get a screen shot so we can see what you see? _____________ Earendil SysAdmin of Boston Freelancer server Server community website &amp; forum: <A href=´http://www.earendilsplace.net/´ Target=_Blank>EarendilsPlace.net</a> (<A href=´http://www.earendilsplace.net/modules.php?name=Forums&amp;file=viewtopic&amp;t=153´ Target=_Blank>server rules</a>)
Signature from »Earendil« _____________ Earendil SysAdmin of Boston Freelancer server Server community website & forum: EarendilsPlace.net ([url=http://www.earendilsplace.net/Itemid,43?option=com_smf&Itemid=43&topic=153.0]server rules[/url])

nightsports

Private First Class

(10)

Date of registration: Feb 18th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

9

Tuesday, February 22nd 2005, 12:08pm

Thanks for replying. Sorry it took so long for me to respond. Ok I went to my &quot;gateway&quot; lol and found its static ip address. I then forwarded ports 2302-2400 to it. Friends see the server but still cant get anyone to connect. Do i need to forward the ports to the server also?
Signature from »nightsports«

Earendil

Apprentice

(10)

Date of registration: May 20th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

10

Tuesday, February 22nd 2005, 12:51pm

You said you found a static IP address on your gateway but was it a LAN or WAN (Internet) IP address? If it was a LAN IP address then that´s good. Next you said you port forwarded the port range 2300-2400 (only 2303-2304 is necessary) to that IP address. Port forwarding allows uninitiated INCOMING information on certain ports to be forwarded directly to a specific LAN ´puter, in this case your server´s LAN IP address. If your port forwarding is to your server´s LAN IP address then you already have port forwarding to your server. _____________ Earendil SysAdmin of Boston Freelancer server Server community website &amp; forum: <A href=´http://www.earendilsplace.net/´ Target=_Blank>EarendilsPlace.net</a> (<A href=´http://www.earendilsplace.net/modules.php?name=Forums&amp;file=viewtopic&amp;t=153´ Target=_Blank>server rules</a>)
Signature from »Earendil« _____________ Earendil SysAdmin of Boston Freelancer server Server community website & forum: EarendilsPlace.net ([url=http://www.earendilsplace.net/Itemid,43?option=com_smf&Itemid=43&topic=153.0]server rules[/url])

nightsports

Private First Class

(10)

Date of registration: Feb 18th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

11

Tuesday, February 22nd 2005, 1:53pm

I am sending you an email with a screenshot of my configuration.
Signature from »nightsports«

Earendil

Apprentice

(10)

Date of registration: May 20th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

12

Tuesday, February 22nd 2005, 2:52pm

OK, got your screenshot and your two emails. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> Let me see if I have this right. You have two or more LAN ´puters, one is your FL server and it has a static LAN IP address. This is connected to a dedicated ´puter running ClarkConnect which makes it act like a gateway. So far so good? If so then what is the IP address on the other side of the gateway? Is there a modem like for cable or satellite or ADSL or is it direct connect to something? Since I see the name of a cable comapny in your Favorites in the picture and the email address you sent me. I am wondering if you are connecting to cable and thus a cable modem. Are you? If you are then this may be your problem. Today´s modems used to be simply modems but guess what? They now add to them a DHCP server, NAT server, login capabilities - in short your modem is also a gateway! This may be your problem. I have two Internet connections to my house for my two servers. I have two ADSL modems to a dual WAN hardware gateway. The most recent ADSL line I got came with a modem which is also a gateway! Certainly was a shock to me when I tried to get anyone to connect to my servers through that line! Basically I needed to disable all the gateway stuff and get the gateway/modem back to being just a modem. The way to do that was setting the modem/gateway to bridge mode. What this did is simply route everything through as if the gateway didn´t exist, imagine it bridging across the gateway. What you need to do is get info on the gateway/modem, log into THAT instead of the ClarkConnect gateway (which is set up just fine by the way <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> ) and place it in bridge mode. The info should be found in the gateway/modem manual, Google for it if you can´t find it. Let me know how it goes, if you need any help or such. _____________ Earendil SysAdmin of Boston Freelancer server Server community website &amp; forum: <A href=´http://www.earendilsplace.net/´ Target=_Blank>EarendilsPlace.net</a> (<A href=´http://www.earendilsplace.net/modules.php?name=Forums&amp;file=viewtopic&amp;t=153´ Target=_Blank>server rules</a>)
Signature from »Earendil« _____________ Earendil SysAdmin of Boston Freelancer server Server community website & forum: EarendilsPlace.net ([url=http://www.earendilsplace.net/Itemid,43?option=com_smf&Itemid=43&topic=153.0]server rules[/url])

Funkmaster

Private First Class

(10)

Date of registration: Feb 19th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

13

Tuesday, February 22nd 2005, 4:54pm

Thanks for the help Apparently if you have your tcp/ip version 6 option activated in your network/internet conection protocols it conflicts with the freelancer server. Deactivating it solves connection problems. Find this option under Control Panel/Network and Internet Connections/Network Connections/(Your internet connections) properties Edited by - Funkmaster on 2/22/2005 4:58:58 PM Edited by - Funkmaster on 2/22/2005 5:00:43 PM
Signature from »Funkmaster«

Lorddrew975

Private First Class

(10)

Date of registration: Feb 23rd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

14

Wednesday, February 23rd 2005, 8:31pm

Aren´t you supposed to be able to start a server, then join and play while offline? I thought you could play on your own server while offline, through LAN. Is there some way to do that? Since I dont understand alot of this, Im wondering if that its already been explained, looking forward to replies, Thanks
Signature from »Lorddrew975«

Lorddrew975

Private First Class

(10)

Date of registration: Feb 23rd 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

15

Thursday, February 24th 2005, 4:23pm

Uhh.. anyone out there? .....
Signature from »Lorddrew975«

harrier

Apprentice

(10)

Date of registration: May 4th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

16

Friday, February 25th 2005, 8:02pm

Lorddrew975, You will need your ISP address after that the simplest way to make a LAN server is this: Presuming that Freelancer is installed on the &quot;C:&quot; drive <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle> 1&gt; create a new shortcut on your desktop and call it... Server 2&gt; Right-click on the shortcut and choose properties 3&gt; In the &quot;target&quot; box type this: &quot;C:Program FilesMicrosoft GamesFreelancerEXEFreelancer.exe&quot; -s212.26.176.210:2302 (you will need to edit the &quot;212.26.176.210&quot; with YOUR isp address as this is only a sample so you can see how the string looks <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>) 4&gt;in the &quot;start in&quot; box type this: &quot;C:program filesmicrosoft gamesfreelancerexe&quot; 5&gt; &quot;ok&quot; the changes or &quot;apply&quot; and close the shortcut...... Now .... 1&gt; make another shortcut.... lol ... Call this one say.... Console 2&gt; Right-click on the shortcut and choose properties 3&gt; In the &quot;target&quot; box type this: &quot;C:Program FilesMicrosoft GamesFreelancerEXEFLServer.exe&quot; 4&gt;in the &quot;start in&quot; box type this: &quot;C:Program FilesMicrosoft GamesFreelancerEXE&quot; 5&gt; &quot;ok&quot; the changes or &quot;apply&quot; and close the shortcut......Lol <img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle> Ok..... now start the console all being well the server console will come up. its best to open it to console view.. just look you´ll get the idea ... One you have set up the basics on there ie server name number of players etc... and it starts properly, it should give you a final listing something like this: Loading initial data... C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(1111) : NOTICE:General:Current DACOM.DLL version: 1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(1112) : NOTICE:General: Compiled against version: 1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(852) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: initialize: dllpath: ´C:Program FilesMicrosoft GamesFreelancerEXE´ C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(880) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: initialize: Loading DLL´s from [Libraries group. C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXE
eadfile.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXEengbase.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXEx86math.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXE
endcomp.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXEsystem.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXEThorn.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXEDebugLib.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXE
p8.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcDACOMDacom.cpp(618) : NOTICE:General<img src=smilies/icon_smile_big.gif width=15 height=15 border=0 align=middle>ACOM: AddLibrary: DLL ´C:Program FilesMicrosoft GamesFreelancerEXEshading.dll´ [1.11.173 C:workuildsdalibsdalibs-builduildSrcRenderPipelineDX8
p_dx8.cpp(763) : NOTICE:General:RenderPipeline C:workuildsdalibsdalibs-builduildSrcSystemSysContainer.cpp(291) : NOTICE:General:SystemContainer: LoadSystemComponents: Loading ´DirectX8´ [ returned [OK C:workuildsdalibsdalibs-builduildSrcSystemSysContainer.cpp(291) : NOTICE:General:SystemContainer: LoadSystemComponents: Loading ´MaterialLibrary´ [ returned [OK C:workuildsdalibsdalibs-builduildSrcSystemSysContainer.cpp(291) : NOTICE:General:SystemContainer: LoadSystemComponents: Loading ´TextureLibrary´ [ returned [OK C:workuildsdalibsdalibs-builduildSrcEngBaseEngineengine.cpp(508) : NOTICE:General:ENGINE::load_engine_components: aggregation of ´Animation´ [ returned [OK C:workuildsdalibsdalibs-builduildSrcEngBaseEngineengine.cpp(508) : NOTICE:General:ENGINE::load_engine_components: aggregation of ´Hardpoint´ [ returned [OK C:workuildsdalibsdalibs-builduildSrcEngBaseEngineengine.cpp(508) : NOTICE:General:ENGINE::load_engine_components: aggregation of ´RenderManager´ [ returned [OK Starting logic thread... Server running, ready for log in. Connecting to list server... Established connection to list server... Sending game information to list server... Once you have this all you need do is start your game from either the freelancer shortcut or the server shortcut.. log on to multiplayer and look for &quot;LAN&quot; games, if you have your server set up properly you should see it listed on the lan games available.. the added bonus to this is you can invite your friends to play ....<img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> Hope this helps .. there may be other ways to do this but this is the only way I know... Harrier.
Signature from »harrier« Retreat[!][!] ---- I`m too badly messed up now[!][!]

takeDpain

Private First Class

(10)

Date of registration: Nov 21st 2004

Reputation modifier: 8

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

17

Thursday, March 17th 2005, 8:57pm

I run the Bobway epsilon server, and usually the biggest reason for the fact that people cant log into your server when they see it active is: they have a router that the open port ip doesnt match the server ip. On a linksys for example you need to access the routers setup menu by typeing in 192.168.1.1 in your IE address and hit enter, you will see a login screen, and type in admin in the password section (by default), then hit enter. Once you are in you need to go to advanced then forwarding, at the end of the column that you set up the forwarding on is the last 3 digits to your ip of the computer and save
Signature from »takeDpain«

Earendil

Apprentice

(10)

Date of registration: May 20th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

18

Saturday, March 19th 2005, 2:37pm

<font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>I run the Bobway epsilon server, and usually the biggest reason for the fact that people cant log into your server when they see it active is: they have a router that the open port ip doesnt match the server ip. <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2>Are you talking MY server(s)? Regardless this is incorrect unless the gateway´s firewall or any firewall between here and there block´s this specific port. Currently except for ISP´s, college campus´s, some parent-installed babysitting software and ZoneAlarm, I´ve never heard of anything blocking OUTGOING port requests player-side. To put it another way the FL clients (the MP players) can use two different ports for the same communication <i>at different locations! </i> On Boston2 for example the major comms are on port 2302 but in the player´s system he could use ANY other port. Thus any comms FROM the player TO the server goes out via the player´s port (say 35123) but it is addressed to Boston2´s port, 2302. Any comms in the opposite direction FROM the server TO the player goes out via the server´s port 2302 but is addressed to the player´s port (35123 in this example). This can be easily seen if a server admin has FLAC. It lists all the logged on players by IP address and the port on the player´s system. As long as the server keeps track of that IP address and port (flserver does), then communication is synchronized and complete. This actually is important when I have seen two brothers playing on the same Internet connection. Although their IP addresses are identical, their ports are not and thus they can play on my server (Boston) with no problem. They are differentiated only by their ports. _____________ Earendil SysAdmin of Boston Freelancer server Server community website &amp; forum: <A href=´http://www.earendilsplace.net/´ Target=_Blank>EarendilsPlace.net</a> (<A href=´http://www.earendilsplace.net/modules.php?name=Forums&amp;file=viewtopic&amp;t=153´ Target=_Blank>server rules</a>)
Signature from »Earendil« _____________ Earendil SysAdmin of Boston Freelancer server Server community website & forum: EarendilsPlace.net ([url=http://www.earendilsplace.net/Itemid,43?option=com_smf&Itemid=43&topic=153.0]server rules[/url])

Lestat

Private First Class

(10)

Date of registration: Mar 28th 2005

Reputation modifier: 8

  • Send private message

member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month member since 156 month

19

Monday, March 28th 2005, 12:58am

I have recently tried the server part of Freelancer, it works ok but i have a mod working. how do i change to server to run the mod that i have the server version is 1.0 the mod is 2.11. Hope this makes sence i also have the Ioncross Freelancer server operator Mk3 running. Thax
Signature from »Lestat«

Earendil

Apprentice

(10)

Date of registration: May 20th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

20

Monday, March 28th 2005, 7:00pm

Install and use FL Mod Manager, affectionately known as FLMM. <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> It works for both FL clients and FL servers. _____________ Earendil SysAdmin of Boston Freelancer server Server community website &amp; forum: <A href=´http://www.earendilsplace.net/´ Target=_Blank>EarendilsPlace.net</a> (<A href=´http://www.earendilsplace.net/modules.php?name=Forums&amp;file=viewtopic&amp;t=153´ Target=_Blank>server rules</a>)
Signature from »Earendil« _____________ Earendil SysAdmin of Boston Freelancer server Server community website & forum: EarendilsPlace.net ([url=http://www.earendilsplace.net/Itemid,43?option=com_smf&Itemid=43&topic=153.0]server rules[/url])

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link