You are not logged in.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

21

Friday, July 15th 2005, 9:43pm

I understand what your saying Louva as what i´ve encountered so far is giant planets don´t show up in FLE at their actual size but do in game on the navmap, and you´re quite right, i use the death zones to work out the planet sizes in FLE. The giant suns show up at actual size in FLE but not in FL navmap. This last issue is what i´m trying to work out <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> Edited by - Gibbon on 7/15/2005 8:45:50 PM
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

22

Saturday, July 16th 2005, 12:11pm

I had to look in my Vega Minor system to see it. Will look into it.
Signature from »Louva-Deus« Old dog. New tricks.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

23

Tuesday, July 19th 2005, 1:47am

Right Louva, found something else you may already know about. I made an asteroid field, didn´t like it so deleted it in FLE. Or thought i had lol. Noticed FLE doesn´t delete the asteroid entry in asteroids.ini for the new field when performing the delete function, same in nebulas.
Signature from »Gibbon«

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

24

Tuesday, July 19th 2005, 2:38am

Also, when doing exclusion zones, is it just me or does FLE add the exclusion zone to the relevant asteroid.ini file? Doesn´t seem to but i might be missing something...
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

25

Tuesday, July 19th 2005, 7:19am

I´m not sure what you mean by the asteroids.ini file but there are two types of exclusions: ones used for missions whose function is to prevent random encounters from happening inside the mission area, and the second is a field exclusion that removes the asteroids from an area in a zone. To make the second one work you have to link the exclusion zone to the asteroid field it is in.
Signature from »Louva-Deus« Old dog. New tricks.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

26

Tuesday, July 19th 2005, 8:41pm

Well it´s the last one i was interested in. If you do it manually then you stick the exclusion zone into the relevant asteroids.ini file and no asteroids appear round the base. My question is, is this done automatically or do we do it manually? Because an automatic update of the asteroids.ini file would be great...
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

27

Wednesday, July 20th 2005, 2:02pm

You can link your exclusions through the ´Link Exclusion´ button <img src=smilies/icon_smile_wink.gif width=15 height=15 border=0 align=middle>
Signature from »Louva-Deus« Old dog. New tricks.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

28

Friday, July 22nd 2005, 1:15am

LMAO, maybe it´s just me being a big girls blouse but i tried that Louva and after i saved it, i checked the relevant asteroid.ini file and the exlusion had not been added to the asteroid field, so did it manually. I´m assuming the process goes like this 1. create exclusion zone 2. press LINK EXCLUSION button 3. save Even i can manage that lol, but didn´t seem to happen <img src=smilies/icon_smile_sad.gif width=15 height=15 border=0 align=middle>
Signature from »Gibbon«

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

29

Friday, July 22nd 2005, 1:44am

Here´s another bug i´ve heard secondhand from some friends of mine. They have the new version of FLE, they´ve created a new system, added planets, all ok. When they add a base and try and add ships to be sold, FLE just crashes out. Bear in mind i haven´t tried this personally, just wondering if u had Louva
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

30

Friday, July 22nd 2005, 11:51am

To add exclusion zones you need to use the Select Zone and Next/Back buttons to select the field you are trying to add an exclusion to and then press the Link Exclusion button. From the dialog you select your exclusion zone and add it. I have no problems with adding ships to bases. Tell him if it happens again to submit the error report to us via the crash dialog (ours not Microsofts).
Signature from »Louva-Deus« Old dog. New tricks.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

31

Friday, July 29th 2005, 8:42am

Right, here´s something else i just found. I added a nebula and an asteroid to a new system, added an exclusion zone round a base ( as discussed <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>), but me being me, i thought i´d check it anyway. This is where i found that FLE had put the new nebula i´d added into the asteroid folder as opposed to the nebula folder. The new asteroid field ended up where it should but not the nebula.
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

32

Friday, July 29th 2005, 11:24pm

Known issue, not important.
Signature from »Louva-Deus« Old dog. New tricks.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

33

Saturday, October 15th 2005, 5:55pm

Hi Louva, Was beavering away, saved my mod, then found that FLE sticks in a newchar.ini file everytime it saves. Is this correct? Only reason i ask is i amended the money and starting ship in a script and for some reason FLE reads this and makes up a new newchar.ini file everytime it saves any updates to my mod.
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

34

Saturday, October 15th 2005, 9:01pm

I don´t think I have ever seen that happen.
Signature from »Louva-Deus« Old dog. New tricks.

Gibbon

Corporal

(10)

    Sweden

Posts: 202

Activitypoints: 1,100

Date of registration: May 24th 2004

Reputation modifier: 9

Level: 37 [?]

Experience: 1,073,488

Next Level: 1,209,937

Thanks: 1

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

35

Saturday, October 15th 2005, 9:28pm

Here is the main script file, &lt;data file=&quot;datacharacters
ewcharacter.ini&quot; method=&quot;sectionreplace&quot; &lt;section&gt; [Package nickname = ge_fighter &lt;/section&gt; &lt;dest&gt; money = 2000 &lt;/dest&gt; &lt;source&gt; money = 50000000 &lt;/source&gt; &lt;/data&gt; &lt;data file=&quot;datacharacters
ewcharacter.ini&quot; method=&quot;sectionreplace&quot; &lt;section&gt; [Package nickname = ge_fighter &lt;/section&gt; &lt;dest&gt; ship = ge_fighter loadout = MP_ge_fighter &lt;/dest&gt; &lt;source&gt; ship = Flying Saucer loadout = Flying Saucer01 &lt;/source&gt; &lt;/data&gt; Now the reason the money is so high is we´re still testing, second part of the script replaces the standard ship with one of the ships we´re using. All of this sits in the main script file called script.xml. Also in here is the mod description etc. Now is it because i´ve included it this way that FLE creates a new newchar.ini file whenever i save it? Something new that´s for sure <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle>
Signature from »Gibbon«

Louva-Deus

Gunnery Sergeant

(10)

  • "Louva-Deus" started this thread

Posts: 598

Activitypoints: 3,245

Date of registration: Aug 29th 2003

Reputation modifier: 9

Level: 43 [?]

Experience: 3,338,629

Next Level: 3,609,430

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

36

Thursday, October 20th 2005, 10:55pm

Yes.. I vaguely recall that FLE will create files that are manipulated by the xml script if they don´t exist.
Signature from »Louva-Deus« Old dog. New tricks.

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link