You are not logged in.

  • "Knight22179" started this thread

Posts: 11

Activitypoints: 70

Date of registration: Feb 16th 2010

Reputation modifier: 5

Level: 21 [?]

Experience: 35,469

Next Level: 38,246

Thanks: 1

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

1

Thursday, January 3rd 2013, 10:09pm

Changing Ship Availability

My apologies in advance if this is the wrong part of the forum to post this in.

I downloaded and am playing the Discovery Mod 8.84. In it, there is my favorite ship the Ravens Talon. Unfortunately, I can't get it until I get to level 23. I'm not interested in Multiplayer, just Single Player.

Is there some mod out there that will make this ship available to me right now? Or some file I can edit to make it available? If so, how can do this? And if there is a mod that will do it for me, can you please provide a link?

I'd appreciate any help that can be offered.

SWAT_OP-R8R

Administrator

(12)

    Germany

Posts: 1,553

Activitypoints: 8,615

Date of registration: Oct 15th 2010

Reputation modifier: 14

Level: 45 [?]

Experience: 4,633,490

Next Level: 5,107,448

Thanks: 34

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

2

Friday, January 4th 2013, 8:19am

you will have to edit the marketships.ini located in the data\equipment folder

the first number of the marketgood is the level requirement

example:

Quoted

marketgood = bwe2_package, 0, -0.3, 0, 0, 1, 1, 1


search for your ship and change it to 0

  • "Knight22179" started this thread

Posts: 11

Activitypoints: 70

Date of registration: Feb 16th 2010

Reputation modifier: 5

Level: 21 [?]

Experience: 35,469

Next Level: 38,246

Thanks: 1

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

3

Sunday, January 6th 2013, 1:17am

Thanks for the help. :)

  • "Knight22179" started this thread

Posts: 11

Activitypoints: 70

Date of registration: Feb 16th 2010

Reputation modifier: 5

Level: 21 [?]

Experience: 35,469

Next Level: 38,246

Thanks: 1

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

4

Wednesday, January 9th 2013, 4:38am

you will have to edit the marketships.ini located in the data\equipment folder

the first number of the marketgood is the level requirement

example:

Quoted

marketgood = bwe2_package, 0, -0.3, 0, 0, 1, 1, 1


search for your ship and change it to 0
Unfortunately, when I try this, the file says it's set to read only and I can't save as an ini.

SWAT_OP-R8R

Administrator

(12)

    Germany

Posts: 1,553

Activitypoints: 8,615

Date of registration: Oct 15th 2010

Reputation modifier: 14

Level: 45 [?]

Experience: 4,633,490

Next Level: 5,107,448

Thanks: 34

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

5

Wednesday, January 9th 2013, 10:39am

right-click that file before you open it... go to the properties and remove the read-only status from it

  • "Knight22179" started this thread

Posts: 11

Activitypoints: 70

Date of registration: Feb 16th 2010

Reputation modifier: 5

Level: 21 [?]

Experience: 35,469

Next Level: 38,246

Thanks: 1

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

6

Thursday, January 10th 2013, 12:04am

Thank you. But now it's not letting me save the file. It gives me the error message, "Access is denied"

SWAT_OP-R8R

Administrator

(12)

    Germany

Posts: 1,553

Activitypoints: 8,615

Date of registration: Oct 15th 2010

Reputation modifier: 14

Level: 45 [?]

Experience: 4,633,490

Next Level: 5,107,448

Thanks: 34

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

7

Thursday, January 10th 2013, 8:31am

do you have full admin rights on that PC?

  • "Knight22179" started this thread

Posts: 11

Activitypoints: 70

Date of registration: Feb 16th 2010

Reputation modifier: 5

Level: 21 [?]

Experience: 35,469

Next Level: 38,246

Thanks: 1

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

8

Thursday, January 10th 2013, 5:31pm

I don't know. I have no idea how to tell if I am or not.

I do know I always have to run FLMM as an Admin otherwise it won't run.

SWAT_OP-R8R

Administrator

(12)

    Germany

Posts: 1,553

Activitypoints: 8,615

Date of registration: Oct 15th 2010

Reputation modifier: 14

Level: 45 [?]

Experience: 4,633,490

Next Level: 5,107,448

Thanks: 34

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

9

Friday, January 11th 2013, 9:13am

u also have to make sure that the file is not opened elsewhere when you edit the file

  • "Knight22179" started this thread

Posts: 11

Activitypoints: 70

Date of registration: Feb 16th 2010

Reputation modifier: 5

Level: 21 [?]

Experience: 35,469

Next Level: 38,246

Thanks: 1

  • Send private message

member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month member since 96 month

10

Sunday, January 13th 2013, 1:26am

Well, I know for sure I didn't open it elsewhere.

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link