You are not logged in.

Please register in order to use all features of this site.

warzog

Apprentice

(10)

  • "warzog" started this thread

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Reputation modifier: 7

Level: 43 [?]

Experience: 3,201,682

Next Level: 3,609,430

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

1

Thursday, July 1st 2004, 1:26pm

It would help if I knew wish version. There´s v2.3, v2.4, v2.5 out right now. There is also a thread called Texas Tradelane CTD, that affects all 3 versions. (There´s a repair that you can do in that thread.) If you have v2.5, and make the Texas TL CTD repair, you may need to reinstall FL & the mod. Watch your 6!
Signature from »warzog« Watch your six!

k3nny

Private First Class

(10)

Date of registration: Jul 1st 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

2

Thursday, July 1st 2004, 3:43pm

http://www.wcnews.com/ well this is where i got the file from so ithink it ver 3.00 the one with The Gemini Sector is working. i try the fix and let you know.
Signature from »k3nny«

Sir Spectre

Apprentice

(10)

Date of registration: May 18th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

3

Thursday, July 1st 2004, 8:37pm

@Warzog <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>There´s v2.3, v2.4, v2.5 out right now. <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> All right, then what is Bob putting fort
Signature from »Sir Spectre« ___________________________________________________________ Sir Spectre giving the Spammysburg Address on 5/13/2004 22:21 PST: 12 posts and 2 days ago, we brought forth on this forum a new direction, conceived in spam and dedicated to the preposition that all posts are created useless. Now we are engaged in a great civil disobedience testing whether that thread or any thread so conceived and so dedicated can long endure. We are met on a great forum of that nonsense. We have come to dedicate a portion of that forum as a final resting-place for those topics that gave of their importance that spam might live. It is altogether fitting and proper that we should do this ... blah blah blah, spam spam spam.

warzog

Apprentice

(10)

  • "warzog" started this thread

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Reputation modifier: 7

Level: 43 [?]

Experience: 3,201,682

Next Level: 3,609,430

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

4

Friday, July 2nd 2004, 12:45am

Nope! It´s the OpenSP version of the Gemini Sector. I removed the missions in the hopes of getting Gemini to work right. That version hasn´t been debugged yet. I uploaded it to our ftp site, and sent a copy to Eraser. The primary reason that I uploaded it was so that there was a copy available for testing... and just in case my health won´t allow me to continue working on the mod. (I´ve been very sick for the last year and a half.) Sorry that you´ve had so many problems. Watch your 6! Edited by - warzog on 7/1/2004 11:57:02 PM
Signature from »warzog« Watch your six!

k3nny

Private First Class

(10)

Date of registration: Jul 1st 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

5

Friday, July 2nd 2004, 12:19pm

well i like the idea of playing the mod with out the game mission to play helps you get going faster and is beter a find bug in the mod i think. have not had time to test the fix as yet BARR work get in the way some time. Edited by - k3nny on 7/2/2004 11:21:31 AM
Signature from »k3nny«

SpaceEagle

Apprentice

(10)

Date of registration: Nov 16th 2003

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

6

Sunday, July 4th 2004, 4:45pm

I have Ver. 3 and have CtD myself. However it occurs when starting a New Game. Did a reinstall and still have same issue. This is first MOD used since having uninstalled &amp; reinstalled about a week ago. Only re-installed in an effort to see if would fix CtD. Will get to start screen just fine but when select New Game it dies. Past versions have worked fine. So, I guess we chalk this up to Ver. 3 being WiP. It is hard to soar with eagles when you fly with turkeys.
Signature from »SpaceEagle« It is hard to fly with turkeys when you soar with eagles.

warzog

Apprentice

(10)

  • "warzog" started this thread

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Reputation modifier: 7

Level: 43 [?]

Experience: 3,201,682

Next Level: 3,609,430

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

7

Sunday, July 4th 2004, 8:00pm

SpaceEagle: Are you using any of the fixes? Like the SDK 1.4? Watch your 6!
Signature from »warzog« Watch your six!

k3nny

Private First Class

(10)

Date of registration: Jul 1st 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

8

Tuesday, July 6th 2004, 4:15am

Hi all ok I find these bugs so far 1. The game will all way crash when going from planet Nitir to the Blockade point tango jump node. If you go bye why of the trade lane. Get about half way then crashes out. Even if you not use the trade lane. 2. The above jump node is named wrong it say it is a jump node to Nexus 3. When you jump in to the Mah&#8217;Rahn system you get a furball at the jump node with 2 weapon platform and few cat&#8217;s when all of these are downed the jump gate open and you have about 20 seconds before the game will crash out.
Signature from »k3nny«

warzog

Apprentice

(10)

  • "warzog" started this thread

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Reputation modifier: 7

Level: 43 [?]

Experience: 3,201,682

Next Level: 3,609,430

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

9

Tuesday, July 6th 2004, 11:27am

K3nny: Thanx! That info will help me to narrow down the bugs! Watch your 6!
Signature from »warzog« Watch your six!

SpaceEagle

Apprentice

(10)

Date of registration: Nov 16th 2003

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

10

Thursday, July 8th 2004, 7:34pm

I have SDK 1.3 but no idea how to use &amp; have looked for instructions. It is hard to soar with eagles when you fly with turkeys.
Signature from »SpaceEagle« It is hard to fly with turkeys when you soar with eagles.

Date of registration: Apr 23rd 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

11

Friday, July 9th 2004, 12:09am

If you have the SDK exe file just double click on it and follow the trail provided , if oyu have it expanded already you just copy the Data folder in to your Freelancer folder over writing the current files. DONT do that if you have a mod running though , deactivate all mods first.
Signature from »Mannfred«

Du7andal

Apprentice

(10)

Date of registration: May 10th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

12

Friday, July 9th 2004, 12:40am

Sorry about your health, Warzog. I don´t think you can do anything about this, so this is more of a heads-up: DO NOT use the &quot;Find Best Path&quot; function on the Nav Map, as the Gemini Sector is rearranged in a way that such an attempt would not be possible for Freelancer, so you will probably get a CTD. In this build the gun stats and prices are totally out of whack, so I´m assuming that this version is mostly for finding CTDs, right? Plus I won´t nit-pick about missing names, InfoCards, Icons, and such yet. Also, great job with the vintage voices and music. However it gets VERY repetitive to hear &quot;Not bad for a lowly merchant, eh pirate?&quot; over and over again in battle. Can you mix them up more or just make the intervals between each random combat coms further apart? I hope you guys can keep it up! <img src=smilies/icon_smile.gif width=15 height=15 border=0 align=middle> EDIT: Whoa. Scratch that thing about the Gun stats being off, I just remodded the game with a different starting ship (Centurion) and all the Icons and Gunstats are normal again! I´ll see if this was some fluke or if different starter ships yield different results. Edited by - Du7andal on 7/8/2004 11:46:28 PM
Signature from »Du7andal« ----------------------------------------------------------- "I gotta have more cowbell." ~fin~

Du7andal

Apprentice

(10)

Date of registration: May 10th 2003

Reputation modifier: 9

  • Send private message

member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month member since 180 month

13

Friday, July 9th 2004, 12:58am

Something very weird and scary (yes, it really scarred me), happened as I was pummeling Militia outside of New Detroit (Manhattan), I had just defeated a wave of Arrows and pulled in my loot when suddenly a next wave came in along with a convoy with a heavy lifter. I began to engage the Arrows and Epees when out of nowhere the damned Lifter rammed my Centurion with it´s cruise engines on and into it´s maw, scooping me up and crushing me until I was dead. The time it took for the Lifter to chew me up was 3 seconds. I am not joking. What the hell did you do to the AI Warzog!?!?!
Signature from »Du7andal« ----------------------------------------------------------- "I gotta have more cowbell." ~fin~

warzog

Apprentice

(10)

  • "warzog" started this thread

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Reputation modifier: 7

Level: 43 [?]

Experience: 3,201,682

Next Level: 3,609,430

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

14

Friday, July 9th 2004, 2:36am

Du7andal: <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>DO NOT use the &quot;Find Best Path&quot; function on the Nav Map <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> Yeah, the paths are for gates ONLY, I accidentily included routes for holes, too! It´ll cause a CTD every time! <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>In this build the gun stats and prices are totally out of whack <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> This was my first attempt at adding choices. Consequently, if you don´t go with the default´s, everythings AFU! <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>it gets VERY repetitive <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> Yeah, well, that´s one of the reason´s I´ve never had it in, before. The voice mod has several issues that Swiftr´s been trying to solve. <font size=1 face="trebuchet ms"><BLOCKQUOTE><hr size=1 noshade>What the hell did you do to the AI Warzog!?!? <hr size=1 noshade></BLOCKQUOTE></font><font face=´trebuchet ms, Verdana, Arial, Helvetica´ size=2> I tweaked it ´til it hurts! <img src=smilies/icon_smile_blush.gif width=15 height=15 border=0 align=middle> I´ve got the AI set up to play the way players play... &quot;To win at all costs!&quot; The 6 AI settings only control how often (fast) they fire their weapons. Deathwish fires as long as the power holds out. Difficult (The default mode) fires every 1/4 second. Hard is at 1/2 second. Beginners fire every 2 seconds. The others are somewhere in between. Watch your 6!
Signature from »warzog« Watch your six!

k3nny

Private First Class

(10)

Date of registration: Jul 1st 2004

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

15

Friday, July 9th 2004, 5:02am

Hi there new crash for, this happen every time you jump in there you have about 20 seconds before it crash out. Jumping to ragnarok from perrry
Signature from »k3nny«

SpaceEagle

Apprentice

(10)

Date of registration: Nov 16th 2003

Reputation modifier: 9

  • Send private message

member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month member since 168 month

16

Friday, July 9th 2004, 4:43pm

Thanks, Mannfred. I was thinking it was just a case of C&amp;P but was not sure. So, once this is done the FL should run better? I ask because have been getting alot of random CtD; which is getting most aggreviating {MOD or Not}. It is hard to soar with eagles when you fly with turkeys.
Signature from »SpaceEagle« It is hard to fly with turkeys when you soar with eagles.

Quixotal

Apprentice

(10)

Posts: 42

Activitypoints: 15

Date of registration: Apr 5th 2009

Reputation modifier: 4

Level: 27 [?]

Experience: 141,286

Next Level: 157,092

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

17

Sunday, July 11th 2004, 10:25pm

Hiyas...Ok I ve downloaded the Reckoning SP 3.0 and this is what I ve found for bugs so far: Galaxy: only the front forward guns , not the turrets are working(firing), the Ship looks good but still needs some finishing touches( are the engines really oriented that way? Its been a long time since I had the old Privateer manual) When setting course to Stokes Mining Station while on Pittsburgh at launch pad, Reckoning mod CTD´d New Detroit: rumour has coding information along with msg displayed i.e. ?xmlversion=&quot;1.0encoding=&quot;UTF-16&quot;?&gt;&lt;RDL&gt;&lt;PUSH/&gt;&lt;TEXT&gt;Retros are hitting the Trade Lanes surrounding Manhatten. They are moving from Jersy debris Field; Ther must be a jump hole somewhere within Jersy, at least they don´t really attack Liberty shiping, just Kusari and Rhienland.&lt;TEXT&gt;&lt;PARA/&gt;&lt;POP/&gt;&lt;/RDL Pittsburgh: music playing at launchpad will sometimes go into infinite loop, ie skipping over same part like an old scratched record. only way to stop it is to go into another area with different music Pueblo Station: Setting course to War sector while in bar after receiving rumour caused a CTD. Rumour was about new gate construction Pueblo Station: apon trying to leave the Pueblo Station the Galaxy got stuck and started banging around inside the docking bay, only way out was to quit the game and restart from Autosave Battleship Rio Grande, Saxatogue: Rumours displaying with coding info like New Detroit. 2 msg affected: &quot;We´re pretty sure that the Retros have a base in the Denko Cloud in Kepler. They won´t let us go take a looksee though. They say that the radiation levels are too high. That sounds like a bunch of political red tape to me.&quot; 2nd rumour: &quot;We run two patrols into the fields from Rio Grande, one goes into the Copperton Field, the other into the Alamosa. Usually the badguys hightail it out of thee when weshow up, but not always. Ive killed twenty Rogues and 40 Retros so far since being posted up here...No Lane Hackers though. They don´t stick around as much as others.&quot; System has been installed clean the last few days, and both Freelancer and FMM and the mod are new. Running an Athlon 2.5Ghz, with Albatron 128Mb GeForce 4600 and 768Mb of DDR333 SDRAM SB Audigy 2. Hope this helps a bit with the bugs... Quixotal Edited by - Quixotal on 7/11/2004 9:31:21 PM

warzog

Apprentice

(10)

  • "warzog" started this thread

Posts: 973

Activitypoints: 0

Date of registration: Jun 17th 2009

Reputation modifier: 7

Level: 43 [?]

Experience: 3,201,682

Next Level: 3,609,430

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

18

Sunday, July 11th 2004, 10:48pm

Could someone try deleting the DLL files, run the mod, and see if you still get the CTD´s? Watch your 6!
Signature from »warzog« Watch your six!

Quixotal

Apprentice

(10)

Posts: 42

Activitypoints: 15

Date of registration: Apr 5th 2009

Reputation modifier: 4

Level: 27 [?]

Experience: 141,286

Next Level: 157,092

  • Send private message

member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month member since 108 month

19

Sunday, July 11th 2004, 11:38pm

Which DLL files are we talking about in yer mod Warzog? the ones in the EXE folder or the one in the DLL folder? or both? Quixotal Edited by - Quixotal on 7/11/2004 10:43:07 PM

Social bookmarks

Legend:

Forum contains no new posts
Forum contains new posts
Forum is closed
Forum is an external link